Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: MEMtest




  1. #1
    Join Date
    Sep 2008
    Location
    Iowa City
    Posts
    70

    Default MEMtest

    Trying to run MEMtest from a bootable CD - keep getting cannot start DOS when it tries to boot from the CD - any suggestions? OS is XP 64

    Thanks
    GA-EP45-DQ6, Q6700 @ 3.33ghz, 8GB G.Skill DDR2 PC 8800, Thermalright 120 Ultra Extreme, Gigabyte Poseyden case, Geforce 7300GS, WD 1TB Caviar Black, SG 250 Barracuda, Raid 5 with 3 SG 250 Barracudas on ICH10R, Raid0 with 2 WD 640 Caviar Black on 3Ware 9650SE 4LPML, LG Bluray DVD R/RW, Corsair HX620W

  2. #2
    Join Date
    Apr 2008
    Posts
    942

    Default Re: MEMtest

    Which version of memtest are you using?

    Also i've found that the memtest iso CD will only boot from my IDE Dvd drive and not my Sata Dvd drive when the controller (ich9r) is in AHCI mode. This is common though for many bootable CD's (although many of the latest linux based bootable CD's overcome this problem)
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  3. #3
    Join Date
    Sep 2008
    Location
    Iowa City
    Posts
    70

    Default Re: MEMtest

    Thanks, I'm using memtest86+ 2.10 - an ISO image burned to disc.

    After I get done rendering the video Vegas is crunching through right now I'll dry booting through my IDE drive and see if that works. The drive I was trying to boot through was my Bluray burner with is SATA.
    GA-EP45-DQ6, Q6700 @ 3.33ghz, 8GB G.Skill DDR2 PC 8800, Thermalright 120 Ultra Extreme, Gigabyte Poseyden case, Geforce 7300GS, WD 1TB Caviar Black, SG 250 Barracuda, Raid 5 with 3 SG 250 Barracudas on ICH10R, Raid0 with 2 WD 640 Caviar Black on 3Ware 9650SE 4LPML, LG Bluray DVD R/RW, Corsair HX620W

  4. #4
    Join Date
    Oct 2008
    Posts
    38

    Default Re: MEMtest

    I have XP x64, and have no issues with memtest, the image must remain an .iso when you burn it. Try burning it with The Official ImgBurn Website

  5. #5
    Join Date
    Sep 2008
    Location
    Iowa City
    Posts
    70

    Default Re: MEMtest

    I burned it with Nero as an ISO image - Now when rebooting and starting up the computer with the disc in the IDE drive - it takes me to the A>:\ prompt looking for DOS - guess I need a DOS disc in the A drive? If so how do I make one?
    GA-EP45-DQ6, Q6700 @ 3.33ghz, 8GB G.Skill DDR2 PC 8800, Thermalright 120 Ultra Extreme, Gigabyte Poseyden case, Geforce 7300GS, WD 1TB Caviar Black, SG 250 Barracuda, Raid 5 with 3 SG 250 Barracudas on ICH10R, Raid0 with 2 WD 640 Caviar Black on 3Ware 9650SE 4LPML, LG Bluray DVD R/RW, Corsair HX620W

  6. #6
    Join Date
    Sep 2008
    Location
    Iowa City
    Posts
    70

    Default Re: MEMtest

    Ok, I got Memtest to work using a floppy - it's running now - shows my memory is DDR3 but it's really DDR2 - it does show the right speed / cas / and intel chipset etc.

    Has run for 17 minutes - and there's 29 errors - it's on test 6 now. Test 2 failed and the address that failed is 0006d017a48 - 1744.4MB
    Good was ffffffff bad was 7fffffff err bits 80000000 count 1

    So what does this mean? Do I have a stick that's got a problem or is my overclock not so good? Multiple sticks bad? I'm running Kingston HyperX with the settings correct for the sticks per the specifications.

    The computer is running smoothly - no issues with freezes or slow down etc that I have noticed.

    The FSB is OC'd to 333 to get the Q6700 processor to 3.33 GHz and it runs pretty normal temps - I have lots of cooling in the case -exhaust is up to 110 CFM from the case fan.

    Suggestions?
    Last edited by srode1; 11-23-2008 at 01:12 AM.
    GA-EP45-DQ6, Q6700 @ 3.33ghz, 8GB G.Skill DDR2 PC 8800, Thermalright 120 Ultra Extreme, Gigabyte Poseyden case, Geforce 7300GS, WD 1TB Caviar Black, SG 250 Barracuda, Raid 5 with 3 SG 250 Barracudas on ICH10R, Raid0 with 2 WD 640 Caviar Black on 3Ware 9650SE 4LPML, LG Bluray DVD R/RW, Corsair HX620W

  7. #7
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: MEMtest

    They have same problems when installing on x64 systems (missing install64.bat).
    Must wait few days until this bug will be fixed and Memtest86+ v2.11,will be released.
    In the mean time for testing with floppy,you can replace .bin file (Memtest86+ v2.10) with this :
    Memtest86+ v2.11 beta 6-.bin
    Last edited by stasio; 11-23-2008 at 01:20 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  8. #8
    Join Date
    Apr 2008
    Posts
    942

    Default Re: MEMtest

    You'll have to supply more info about the settings you have used. As you've overclocked your Cpu, you have no doubt Overclocked your memory (unless you've used a different memory multiplier) and because of that, some of your memory timings will need optimising/relaxing.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  9. #9
    Join Date
    Sep 2008
    Location
    Iowa City
    Posts
    70

    Default Re: MEMtest

    CPU 333 with 10x
    Graphics - Standard

    DRAM Performance - standard
    MCH Freq - 333
    Mulitplier - 2.4
    timings 4x4x4x12 (this is what the ram is rated for)

    voltage was 1.8 on the RAM - I bumped it up to 2.0 and reran the test - the same address failed although this time in test 3. Stopped it after couple minutes as I had already found errors again. All the other voltages are on auto for the board

    Does that help?

    All the other memory Settings are auto
    Last edited by srode1; 11-23-2008 at 02:11 AM.
    GA-EP45-DQ6, Q6700 @ 3.33ghz, 8GB G.Skill DDR2 PC 8800, Thermalright 120 Ultra Extreme, Gigabyte Poseyden case, Geforce 7300GS, WD 1TB Caviar Black, SG 250 Barracuda, Raid 5 with 3 SG 250 Barracudas on ICH10R, Raid0 with 2 WD 640 Caviar Black on 3Ware 9650SE 4LPML, LG Bluray DVD R/RW, Corsair HX620W

  10. #10
    Join Date
    Sep 2008
    Location
    Iowa City
    Posts
    70

    Default Re: MEMtest

    Quote Originally Posted by stasio View Post
    They have same problems when installing on x64 systems (missing install64.bat).
    Must wait few days until this bug will be fixed and Memtest86+ v2.11,will be released.
    In the mean time for testing with floppy,you can replace .bin file (Memtest86+ v2.10) with this :
    Memtest86+ v2.11 beta 6-.bin
    I tried copying that into the folder to create a new floppy - it said it couldn't find a memtestp with is the bin file that is in the origional - am I doing this wrong? Do I need to rename it in the folder?

    on edit - I renamed it and got it to run - same memory errors in test 2 again, same location.
    Last edited by srode1; 11-23-2008 at 02:29 AM.
    GA-EP45-DQ6, Q6700 @ 3.33ghz, 8GB G.Skill DDR2 PC 8800, Thermalright 120 Ultra Extreme, Gigabyte Poseyden case, Geforce 7300GS, WD 1TB Caviar Black, SG 250 Barracuda, Raid 5 with 3 SG 250 Barracudas on ICH10R, Raid0 with 2 WD 640 Caviar Black on 3Ware 9650SE 4LPML, LG Bluray DVD R/RW, Corsair HX620W

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •