Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: EP45T-DS3R freezing with OCZ3F13332G & static with Creative audio card




  1. #1
    Join Date
    Nov 2008
    Posts
    14

    Default EP45T-DS3R freezing with OCZ3F13332G & static with Creative audio card

    Hello,

    I have been a fan of Gigabyte boards for more than 6 years, but the freezing of my computer with this motherboard has me baffled.

    Here is the link to the memory: OCZ Technology | Products | Memory | OCZ DDR3 PC3-10666 Fatal1ty Edition

    OCZ RAM: 2x2GB @ 1333MHz

    The processor is Core 2 Duo E8400 @ 3.00GHz.

    The video card is: ATI Radeon HD 4670 512MB.

    Cooling: stock; System temp varies between 32-38 Centigrade; CPU temp varies between 30-38 Centigrade.

    The other specs can be found in the PDF attachment, as well as the one error when running Memtest.

    I also have a Creative X-Fi XtremeMusic audio card from which plays only static. Creative Worldwide Support > X-Fi XtremeMusic

    The latest drivers have been installed for the audio card as well as everything else. The BIOS has been updated to F3.

    Any help is greatly apprecaited.

    Thanks,
    edsager
    Attached Images Attached Images EP45T-DS3R freezing with OCZ3F13332G & static with Creative audio card-100_0616_2-jpg 

  2. #2
    Join Date
    Nov 2008
    Posts
    14

    Default Re: EP45T-DS3R freezing with OCZ3F13332G & static with Creative audio card

    Please see PDF attached.

    Thanks,
    edsager
    Attached Images Attached Images

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45T-DS3R freezing with OCZ3F13332G & static with Creative audio card

    See if this will help you with your ram issues >>>

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto or Fast
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 3Ghz
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........:Set to 100
    
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 0ps
    MCH Clock Skew (ps)...................: <<< 50-150 << See if this helps any as well, but I think the MCH Voltage will help most
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 4.00B or 4.00D << D will be much easier to use, but you should see if you can get B stable first
    
    Memory Frequency (Mhz) ..............: 1333
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................9
    tRCD .........................................9
    tRP'...........................................9
    tRAS..........................................20
    
    Advanced Timing Control
    tRRD........................................... Auto or 3-6
    tWTR.......................................... Auto or 5-10
    tWR............................................ Auto or 6-12
    tRFC...........................................65-72 (You may want to try 72-85 to see if this is a issue)
    
    tRTP........................................... Auto or 3-8
    Command Rate (CMD) ....................:2
    
    Driving Strength Profiles
    Driving Strength ............................ 1200-1333 (1333 or above would be best) I see you say N/A, are you using the latest BIOS?  If so, did you load/apply/save/reboot after you flashed to the latest BIOS?  If not you must.  If you did, and still do not see this, please try the hotkey.  On the MAIN page of the BIOS hit control + F1 and the screen will flash, then go into MIT and see if you see this
    
    Channel A
    Static tRead Value.........................:7-10 333/B MCH (9-12 400/D MCH)
     tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Channel B
    Static tRead Value.........................:7-10 333/B MCH (9-12 400/D MCH)
     tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................: Auto
    CPU Termination…..... 1.200V*.......: <<< Please set to stock, see below
    CPU PLL…………………....1.500V*.......: << Please set to stock, Auto overvolts this way to much
    
    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto Will set this correctly 
    
    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above) Auto Will set this correctly 
    
    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.14-1.3 << Often needed for stable 2x2GB
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.550V............: <<< 1.55-1.6
    ICH Core…………...……1.100V............: <<<1.1-1.25
    
    DRAM
    DRAM Voltage ……....1.800V............: 1.7-1.8
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB
    About your card issue, do you have Azalia disabled in the BIOS? Do you have the Intel Chipset package installed?

    A few users have had issues, one order a new card and it worked. I dont know much about Sound cards so you may want to PM them and see what they think about your particular card. Here is those threads >>>
    http://forums.tweaktown.com/f69/ga-e...60/index2.html

    http://forums.tweaktown.com/f15/prob...98/index2.html

  4. #4
    Join Date
    Apr 2008
    Posts
    942

    Default Re: EP45T-DS3R freezing with OCZ3F13332G & static with Creative audio card

    You really need to increase tRAS , i'd say to 24 too.

    Edit:

    Until Memtest Version 2.11 is released, I'd recommend going back to Version 2.01 as Version 2.10 is as buggy as you like. As you can see your memory timings are shown incorrectly.

    Edit 2:-

    With your memory set at 1.70 volts what does your Bios PChealth screen report that value as?
    You may need to increase the voltage to 1.8volts.
    Last edited by VorLonUK; 11-24-2008 at 05:02 AM.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  5. #5
    Join Date
    Nov 2008
    Posts
    14

    Default Re: EP45T-DS3R freezing with OCZ3F13332G & static with Creative audio card

    Dear VorLonUK & Lsdmeasap:

    Thank you so much for your replies. I will try the new settings and let you know how things go.

    Again, thank you,
    edsager

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45T-DS3R freezing with OCZ3F13332G & static with Creative audio card

    Keep us posted, VorLon knows DDR3 Much better then I do, so for sure try his suggestions as well

  7. #7
    Join Date
    Nov 2008
    Posts
    14

    Default Re: EP45T-DS3R freezing with OCZ3F13332G & static with Creative audio card

    I have been out of town for a couple days, but will get back to you soon.

    Thanks,
    edsager

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #9
    Join Date
    Nov 2008
    Posts
    14

    Default Re: EP45T-DS3R freezing with OCZ3F13332G & static with Creative audio card

    OK, I have the results. Even though I tested my hard drive for errors since purchasing it 2.5 years ago and came up with no errors found, I replaced it. In the past couple years of using this hard drive, I have seen about 7 notices from Windows saying it needed to check the hard drive for errors.

    After reinstalling Windows Vista and SP1, I reinstalled all the drivers and pieces of software, but I eliminated a few software titles which were made for Windows XP.

    I took the settings from both VorLonUK & Lsdmeasap and made sure to NOT revert back to "auto" settings, which may have been a problem before with some settings.

    My computer is faster and VERY stable. No problems with the system freezing and no problems with the sound coming from the Creative sound card.

    My Windows Experience Index is 5.6 because of the processor.

    Now if I can just stop myself from fiddling with overclocking....

    Thank you for your help,
    edsager

  10. #10
    Join Date
    Apr 2008
    Posts
    942

    Default Re: EP45T-DS3R freezing with OCZ3F13332G & static with Creative audio card

    You can always checkout your hard drive/s in the future with the manufacturers software Tools.

    Western Digital, Seagate, Hitachi and Sumsung all have good software tools. In fact Seagate's windows tool is being kept right up to date and supports most makes of drive - I use it on my WDC's as Western Digitals software is now a bit dated.

    Also Hitachi's and Seagate's "Dos" type utilities are kept upto date, especially hitachi's, which once again support most makes of hard drive. One thing to note though on the "Dos" type utilities is that they won't see your hard drive if it's in AHCI mode. Most low level utilities still have this problem, except as AHCI becomes more popular, programs like Acronis True image do support drives in AHCI mode.

    So if your drives are in AHCI mode and you do want to use a low level "Dos/Linux" type bootable utility, you may have to disable AHCI in the bios before you boot to that utility.

    Good to hear all is working and the Memtest Beta that appears to now show timings correctly etc (moreso on DDR3) is here:-
    http://www.memtest.org/download/beta/211b6/mt211b6.iso
    (ISO image to be burnt to CD)
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •