Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-EP35-DS3L won't boot after adding Flash Card Reader




  1. #1
    Join Date
    Nov 2008
    Posts
    2

    Default GA-EP35-DS3L won't boot after adding Flash Card Reader

    Greetings - am seeking suggestions...

    I built a desktop using a GA-EP35-DS3L (Rev 1.0) bought from newegg 5 mos ago, with a Core 2 Duo E8400 and Win Xp Pro that is fanatically maintained to be current. I don't know what BIOS version I have but I never messed with the one that shipped with the board under the general "if the BIOS works don't f*** with it" rule of thumb. Everything has been working just great with this machine; all components seem to be working together well. This is the 3rd or 4th desktop I've built from parts so I'm no expert but know the basics of what I'm doing.

    I have bought and tried to install three separate internal flash memory (all-in-one style camera card) readers and none have worked. These all plug into one of the three USB headers on the edge of the mobo. The first one wasn't recognized in any way, no matter which of the three USB headers I tried. The second was intermittently (rarely) recognized by Xp; any attempt to actually read or write to, example, a CF card resulted in a hung system (windows explorer). Admittedly, the first two readers were cheap and got tossed. The third try was a more expensive and capable device, an nMEDIAPC ZE-C138 5.25"All-in-one USB X 3 / IEEE 1394 / eSATA / HD (or AC97) Audio Internal Card Reader, N82E16820132022 at newegg. While this device has five cables to attach to the mobo, I first tried only the two USB cables just to see if it would work at a minimum level.

    It won't boot. I get all the way to the "Boot from CD/DVD" line, which is my first choice in boot disk order, and then nothing happens - it just hangs. When I disconnect the card reader's two USB cables, it goes back to working just swell.

    Any suggestions?

  2. #2

    Default Re: GA-EP35-DS3L won't boot after adding Flash Card Reader

    ohhh.. double check make sure you have legacy usb enable .... and also your boot priority in Bios .... lot of card reader are USB1

  3. #3
    Join Date
    Nov 2008
    Posts
    2

    Default Re: GA-EP35-DS3L won't boot after adding Flash Card Reader

    Hang on - turns out the no-boot problem was a loose power cord on the lone HDD. Fixing that, it boots fine, but Xp does not see the card reader, in whole or in part, no matter which combination of two USB headers of the three available that I use. The external USB ports on the back work fine. The board and the card reader are both USB 2.0, and Legacy USB has been enabled in the BIOS - didn't make a difference. Is it possible that the three internal USB headers are non-working, when the rest of the board works fine? Like I said, this is the third card reader that it doesn't see. When I remove the card reader USB cables from the mobo, everything is back to working fine. Is this an outdated BIOS problem - mobo is Revision 1.0 (I know there's a 2.0 out there, maybe something even later) but the board was bought 5 only months ago.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP35-DS3L won't boot after adding Flash Card Reader

    Did you install the latest Intel Chipset driver package? If not please do as this may be the sole issue. Also be sure to install all Microsoft updates as well.

    Here is where I get mine drivers (All of them, but this is direct Intel Chipset link) >>>
    http://www.station-drivers.com/telec...ivers.com).exe

    You may also download it direct from Intel >>>
    Download Software, Drivers and Utilities Filters

    or Gigabyte >>>
    GIGABYTE - Support - Motherboard - Driver Download

    There is no rev 2.0 for your board, just so you know.

    There has been plenty Of BIOS updates, Yes I see you comment/thoughts about that. But just thought I would let you know as you may want to update anyway. If you do, DO NOT USE @BIOS!!!!

    Here is a Qflash guide I wrote up >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    And here is your BIOS Download page >>>
    GIGABYTE - Support - Motherboard - BIOS - GA-EP35-DS3L

    Have you checked to see if those USB ports do indeed work at all by plugging in your normal case type USB cables and see if they are read or not?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •