Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: GA-EP45-UD3R won't POST, restarts.




  1. #1
    Join Date
    Nov 2008
    Posts
    4

    Default GA-EP45-UD3R won't POST, restarts.

    I built a system last month with the following:

    Gigabyte GA-EP45-UD3R
    Intel E8500
    Kingston DDR2 800MHz 4 x 1GB (KVR800D2)
    Radeon 4870
    Silverstone Strider 500W
    WD 500 GB SATA II

    It worked fine up 'til yesterday - no configuration changes, and I wasn't overclocking or trying to update the BIOS - now when I power on, the fans cycle up and down, and the lights on the motherboard flash continuously on and off. Initially it was giving continuous short beeps ("power problem"), but it's not beeping anymore.

    There's no video signal at all, and it's not even making it to POST. I've seen a few other threads with similar problems, but nothing's worked so far. I've cleared the CMOS, tried another power supply, and tried single sticks of RAM in various slots, one at a time - nothing's worked.

    Thanks in advance; I'd really appreciate any help.

    -drakyri

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3R won't POST, restarts.

    How did you clear the CMOS and for how long did you attempt that? Can or have you tested your ram on another system?

  3. #3
    Join Date
    Nov 2008
    Posts
    4

    Default Re: GA-EP45-UD3R won't POST, restarts.

    I tried clearing the CMOS for about five minutes - I don't think that should affect anything, though, since no changes were made in the first place?

    I don't have another system around to test the RAM on, unfortunately - seems kinda odd that all four sticks would go bad at the same time, though.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3R won't POST, restarts.

    Yes, it may. You should try clearing it by removing the battery and put a jumper on the Clear CMOS pins and unplug your PSU and let it sit for about a half hour

    Then try starting the system (After you remove the jumper and put the battery back) with only one stick of ram. Try each stick one by one if it does not startup right away

  5. #5
    Join Date
    Nov 2008
    Posts
    4

    Default Re: GA-EP45-UD3R won't POST, restarts.

    Just gave that a try - still no luck.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3R won't POST, restarts.

    Have you had the system out of the case, off the tray and tested with the minimal parts yet to rule out other faulty hardware? That would be only CPU/Heatsink, one stick of ram (Try them all one by one) and GFX card and that is it connected, no hard drives or optical drives?

    If so, I can PM you one last thing you can try before you have to RMA the board

  7. #7
    Join Date
    Nov 2008
    Posts
    4

    Default Re: GA-EP45-UD3R won't POST, restarts.

    Yep, I have. : (

    Thanks for your help!

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3R won't POST, restarts.

    Did you get my PM? If so, did you try that? How did it come along?

    If you DID NOT get a PM from me, please PM me to remind me to send you the info mentioned

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •