Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 55

Thread: New built PC, overclock problem.




  1. #21
    Join Date
    Nov 2008
    Posts
    56

    Default Re: New built PC, overclock problem.

    Do i need to run prime to check my temp? since i'm fine with the temps anyway. or is this to check my vcore etc
    I seen in some guides saying i wont need to go to +0.3 mch.
    Last edited by Leungwk01; 11-29-2008 at 05:05 PM.

  2. #22

    Default Re: New built PC, overclock problem.

    prime is to check stable ... and when run prime small ... your temp is 70+ ... way way too much

    .. good to keep temp in low 60 and under

    temp thing is just a precaution only ... more volt = more heat
    i can OC mine Q6600 to 3.8 easy .. but the temp be 70+ ....
    so i stop at 3.3 - 3.4 and temp only 55-62 ... if i had water cool ... i probably can go higher...
    Last edited by godto; 11-29-2008 at 05:08 PM.

  3. #23
    Join Date
    Nov 2008
    Posts
    56

    Default Re: New built PC, overclock problem.

    The thing is i have never had temps over 53 at full load on blend test at vcore 1.4.

  4. #24

    Default Re: New built PC, overclock problem.

    there so many factore in OC .. but the thing that kill CPU adn RAM is heat ...
    case, fan, airflow are so so importance

    i normally use at least 2 temp program to check and make sure ... i don't trust just 1 .. if i see discrepancy .. i start investigate ...

    just give you some pointer only
    Last edited by godto; 11-29-2008 at 05:13 PM.

  5. #25
    Join Date
    Nov 2008
    Posts
    56

    Default Re: New built PC, overclock problem.

    I have 5 fans and the airflow is fine. And wouldn't it take along time if i had to run small prime for 8hours every time i change some settings?

    I use core temp and real temp both reporting about the same.
    Last edited by Leungwk01; 11-29-2008 at 05:16 PM.

  6. #26

    Default Re: New built PC, overclock problem.

    no .. i normally run a quick OCCT .. 1 hour ... if that good then i know i might have something good .. i start tweak little more ... i also some time run prime for 2 hours for quick referent too ..... but when i go sleep .... i let prime run all night.. so basicly i rum prime every night when i sleep during my oc...

    when all fail ... i do run a quick memtest86+ on #5 only .. 20 pass about 1/2 hours only ... make sure my ram is not the cause of faillling

  7. #27
    Join Date
    Nov 2008
    Posts
    56

    Default Re: New built PC, overclock problem.

    when i OC it mostly pass OCCT and it fails at prime blend. I've done memtest86+ already about 2 days ago. so i dont think its the ram.
    I know even know where to start now -_-
    Last edited by Leungwk01; 11-30-2008 at 12:01 AM.

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New built PC, overclock problem.

    You should use memory multipliers that end in A or B, and 2.00 should not be a problem for sure.

    Without you posting your exact settings that are failing I cant help much though.... So please post what you are using that is not working

  9. #29
    Join Date
    Nov 2008
    Posts
    56

    Default Re: New built PC, overclock problem.

    Can i tell you all the settings which fails while doing OCCT when there's about 10mins left?
    If so then i'll tell you my settings soon as i finish working.

    Do you recommend using multiplier 2.00 over 2.50? i've only tried using 2.50 because it solved the double/triple boot problem. Guess i'll go back to 2.00

  10. #30
    Join Date
    Nov 2008
    Posts
    56

    Default Re: New built PC, overclock problem.

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [402]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________ 5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 15

    ACT to ACT Delay (tRRD)_________ 4
    Rank Write to READ Delay________ 4
    Write to Precharge Delay_________ 6
    Refresh to ACT Delay______________ 54
    Read to Precharge Delay__________ 4
    Static tRead Value_______________ 8
    Static tRead Phase Adjust________ 0 [Auto]


    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V]
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.2V]
    (G)MCH OverVoltage Control [+0.2V]
    CPU Voltage Control_______ [1.38750]

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [enabled]

    Here are my settings. It passed OCCT but failed prime blend after 1hour.

    Edit: Using same settings but i've increased the vcore to 1.4 and so far prime has been running for *7hours
    Monitor turned off/blank screen/no signal after 7hours of prime.
    Last edited by Leungwk01; 11-30-2008 at 09:34 AM.

Page 3 of 6 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •