Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 55

Thread: New built PC, overclock problem.




  1. #1
    Join Date
    Nov 2008
    Posts
    56

    Default New built PC, overclock problem.

    The problem i encouter is that when i'm working like doing disk defragment, or prime test my comp monitor seem to lose connection. I dont it its the monitor since when i try to see if my keyboard works the num lock light doesnt change whenever i press the button. All the power is on since my mouse and keyboard has light and my DVD drive can open. It only occured when i started overclocking.
    3.00GHZ overclook seemed fine without any problem, tested with prime/occt seperately. I'm looking to overclock to about 3.2GHZ
    My motherboard is EP35C-DS3R, with inter core quad Q6600. 2x2GB OCZ PC2 6400 ram dual channel.
    In the bios i have set the vcore to 1.425, ram to +0.3, +0.1 to PCI-E and FSB, 0.2 on MCH.
    CPU clock ratio is set at 8
    CPU frequency set at 402Mhz
    system multiplier at 2.00
    memory frequency = 800/804

    Standard timing control
    6
    6
    6
    18
    and advanced timing control set as auto

    Thanks in advance.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New built PC, overclock problem.

    Sounds like you need to clear the CMOS, please see post #2 here >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Is that what you mean? I mean you cannot start the system or get into the BIOS now right? If so, then yes you need to clear your CMOS or try removing all but one stick of ram and see if it will start

  3. #3
    Join Date
    Nov 2008
    Posts
    56

    Default Re: New built PC, overclock problem.

    I can startup the computer and can get into the BIOS. atm, i've set the vcore to 1.4 and i'm running OCCT to see if theres any error. 13mins left until its complete/fail.
    I'll have a look at post 2 on CMOS.
    You said that if i cant enter BIOS i would need to clear the CMOS however i can enter BIOS and start up my computer.

    Edit1:OCCT Test
    seems that it past the OCCT test, i'm going to test using prime95. But i cannot see how it can become stable after lowering the vcore by 0.25.
    Edit2: i ran prime95 blend test 4cores. this time my computer screen froze so i couldnt move my mouse or keyboard but i could see the screen. It happened about 1hour into prime.
    Last edited by Leungwk01; 11-26-2008 at 03:07 PM. Reason: Extra info

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New built PC, overclock problem.

    Ahh, well you dont need to clear your CMOS then, I thought maybe you could not start your system or get in the BIOS at all because of a bad overclock

    Sounds like you may need some more voltages. Does your ram pass memtest86+ at the settings you are using? If so then you likely need more voltages (MCH, Vcore, Or ram)

  5. #5
    Join Date
    Nov 2008
    Posts
    56

    Default Re: New built PC, overclock problem.

    my MCH is at +0.3
    DDR2 overvoltage = +0.3
    fsb= 0.1
    and i've changed the vcore to 1.4v
    Also i'm not sure if this is normal or not but after overclocking my system, when i leave the computer untouched and next time i boot the computer it will turn on but then automatic power off and power back on. This only happens when i have overclocked.

    Edit: if i was to change my memory to Corsair 4GB DDR2 XMS2 Dominator PC2-8500C5 TwinX (2x2GB), would it help the system be stable?
    Edit2: memtest86+ passed with the current settings with no errors.
    Edit3: Computer froze like before, this time after 6hours of prime instead of 2hours.
    Last edited by Leungwk01; 11-27-2008 at 02:46 PM.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New built PC, overclock problem.

    That reboot is it triple or double? It is not normal, a double may be normal when you change certain things in the BIOS and exit the BIOS but a triple is not.

    And if any is happening when you start your system your settings are not correct and not being used, the system reboots to load the system defaults

    Faster ram is not going to help, you just have to get your settings correct is all.

    Please post me your full settings and I will see if I can advise you, but sounds like you are almost stable since you ran prime for 6 hours. What does 1.4V set in the BIOS for vcore give you in windows at idle and load? Check with CPU-z

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Code:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8] 
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450] 
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________ ?
    Dram RAS# to CAS# Delay_________ ?
    Dram RAS# Precharge Delay_______?
    Precharge Delay (tRAS)__________ ?
    
    ACT to ACT Delay (tRRD)_________ ?
    Rank Write to READ Delay________ ?
    Write to Precharge Delay_________ ?
    Refresh to ACT Delay______________ ?
    Read to Precharge Delay__________ ?
    Static tRead Value_______________
    Static tRead Phase Adjust________ [Auto]
    
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] 
    PCI-E OverVoltage Control_ [+0.1V] 
    FSB OverVoltage Control___ [+0.1V] 
    (G)MCH OverVoltage Control [+0.1V] 
    CPU Voltage Control_______ [1.25]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled] *Note* Must be enabled to flash from USB
    Are you using the latest BIOS as well?

  7. #7
    Join Date
    Nov 2008
    Posts
    56

    Default Re: New built PC, overclock problem.

    I dont really know what you mean by triple/double reboot.
    however i know that when i power it on it will turn off once and reboot without me press power again.
    when it happens none of my settings in the bios is changed.
    I'll consider not to buy ram at this moment in time.
    I'm not sure if its the latest bios but its del button to enter bios and its the same bios when i purchased
    the motherboard 1month ago. If it isnt updated how would i go about doing it?
    CPUz reads my voltage core at idle at: 1.312V
    and while running prime its : 1.312V same as idle


    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    Fine Clock Ratio ____________[0.5] Dont have
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [402]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ 6
    Dram RAS# to CAS# Delay_________ 6
    Dram RAS# Precharge Delay_______6
    Precharge Delay (tRAS)__________ 18

    ACT to ACT Delay (tRRD)_________ 3 Set as auto
    Rank Write to READ Delay________ 3 Set as auto
    Write to Precharge Delay_________ 6 Set as auto
    Refresh to ACT Delay______________ 46 Set as auto
    Read to Precharge Delay__________ 3 Set as auto
    Static tRead Value_______________ 9 Set as auto
    Static tRead Phase Adjust________ 0 [Auto] Set as auto

    CPU/PCIEX Clock Driving Control [800mV] Dont have
    CPU Clock Skew Control [normal] Dont have
    GMCH Clock Skew Control [Normal] Dont have

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V]
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.2V]
    CPU Voltage Control_______ [1.4]

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Disabled]
    CPU EIST Function.........................: [Disabled] Dont have
    Virtualization Technology................: [Enabled] Enabled if you use Vmware/Virtual PC

    Integrated Peripherals
    Legacy USB Storage Detect___________________[Enabled] *Note* Must be enabled to flash from USB
    Last edited by Leungwk01; 11-27-2008 at 10:22 PM.

  8. #8

    Default Re: New built PC, overclock problem.

    on this board i seem to get better OC with 9 multiply ...

    i OC 4 of q6600 for my friend already and this about the range.. up or down just a hair only.

    i oc mine to 3.3
    2.4 = 888 for ram
    ddr2 +2
    FSB +2
    MCH +2
    ACT delay = 52
    static read = 4

    Vcore = 1.375

    when i was at 3.2 .. my voltage alot lower i think 1.2875 ... i don't think you need that much 1.4 on q6600 for 3.2 ...


    good luck
    Last edited by godto; 11-28-2008 at 06:24 AM.

  9. #9
    Join Date
    Nov 2008
    Posts
    56

    Default Re: New built PC, overclock problem.

    my ram only supports up to 800mhz. I'm sure mine wont be close to yours. I'm always unlucky ;/

  10. #10

    Default Re: New built PC, overclock problem.

    that okie ... choose 2.0 .... downgrade little ... very little effect ... but i think your vcore is way way too high ... i never went above 1.375 even for 3.4 .... i some time find a sweet spot on the vcore .. and that the temp i willing to run 24/7 ... then i slowly up the front side bus untill not stable ... and back down 3 .... all my machine run under 62 on full load.. btw .. my ram i was using was ... corsair 6400 .. c4, c5 , patriot 6400 c4, c5 also ...

    i underclock the ram first 2.0 ... oc stable then i tweak the ram .... always better to oc the cpu higher than OC the ram.

    i see that your setting is 666-18 .... what CPZ said your ram is ... i think should be 5-5-5-18 ????

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •