Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Can not get easy tune working!




  1. #1
    Join Date
    Nov 2008
    Posts
    10

    Unhappy Can not get easy tune working!

    Sorry if this thread should not be posted here. But I thought if easytune is a software provided by manufacture, I might be able to find a solution to my problem here. Ok, I have tried different versions of easy tune 6 as well as the easy tune 5 pro. After installation of the software, it just says "could not start GPCIDrv driver". I have done some research and this problem was reported back when people were using Gigabyte 8800 video card. Some people also say this is a driver for PCI-E, but I just can not find where to get it. Any help will be appreciated.

  2. #2

    Default Re: Can not get easy tune working!

    what board are you using ??

  3. #3
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Can not get easy tune working!

    jcalex286,
    let us know your specification,operating system,latest drivers,etc....
    Please read this yesterday post
    http://forums.tweaktown.com/f69/ga-x...y-saver-28726/
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Can not get easy tune working!

    If you are using P35 you need to use Easytune 5

    If you are using P45 you need to use Easytune 6

    You must have the latest Intel Chipset drivers installed, and preferably all windows updates (including optional and all .net updates)

    Here is Intel Chipset >>>
    Confirm Download

  5. #5
    Join Date
    Sep 2008
    Location
    Iowa City
    Posts
    70

    Default Re: Can not get easy tune working!

    Interesting - I tried that download on mine to make sure I have the latest and it said that the version I have now is newer than the one it was trying to download?
    GA-EP45-DQ6, Q6700 @ 3.33ghz, 8GB G.Skill DDR2 PC 8800, Thermalright 120 Ultra Extreme, Gigabyte Poseyden case, Geforce 7300GS, WD 1TB Caviar Black, SG 250 Barracuda, Raid 5 with 3 SG 250 Barracudas on ICH10R, Raid0 with 2 WD 640 Caviar Black on 3Ware 9650SE 4LPML, LG Bluray DVD R/RW, Corsair HX620W

  6. #6
    Join Date
    Nov 2008
    Posts
    10

    Default Re: Can not get easy tune working!

    Sorry guys, I didn't include my spec. E8400, EP45-DS3R(Bio F7B, and for some reason, I can not upgrade), 4GB OCZ DDR2 PC 6400. I am using windows xp professional 64 SP2. I have similar problem with ATI CCC. Thanks!

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Can not get easy tune working!

    Ahh to both of you! On the download page it says why you see those messages, you MUST Install the older version first before you install the newer versions.

    Here is the page with both kinds >>>
    GIGABYTE - Support - Motherboard - Utility

  8. #8

    Default Re: Can not get easy tune working!

    LSD, if you don't mind me asking, they easy tune 5 or p35 and easy tune 6 for p45?
    Nothing is impossible... Just mathematically improbable..

    "The best defense against computer viruses might not even be antivirus software, but a crafty combination of education and common sense."

    Intel Pentium e5200 @ 3.8HZ (380 X 10)
    Giga-byte GA-EP35-DS3L
    Mushkin 4GB DDR2 800 @ 760MHZ 4-4-3-10 @ +0.3v
    SAPPHIRE 100245L Radeon HD 4850 512MB 256-bit GDDR3 PCI Express 2.0 x16
    Seagate 160GB @ 7200rpm
    SB Audigy2
    Corsair 520HX
    Super Antec Lanboy
    Windows 7 Ultimate 64bit RTM
    Acer AL2216Wbd 22"

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  10. #10

    Default Re: Can not get easy tune working!

    Sorry. That was a typo in my last post. What I meant to ask was WHY and not they... lol.. sorry >_>
    Nothing is impossible... Just mathematically improbable..

    "The best defense against computer viruses might not even be antivirus software, but a crafty combination of education and common sense."

    Intel Pentium e5200 @ 3.8HZ (380 X 10)
    Giga-byte GA-EP35-DS3L
    Mushkin 4GB DDR2 800 @ 760MHZ 4-4-3-10 @ +0.3v
    SAPPHIRE 100245L Radeon HD 4850 512MB 256-bit GDDR3 PCI Express 2.0 x16
    Seagate 160GB @ 7200rpm
    SB Audigy2
    Corsair 520HX
    Super Antec Lanboy
    Windows 7 Ultimate 64bit RTM
    Acer AL2216Wbd 22"

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •