Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: EP45-DS3L resume from S3 unstable on F10 bios




  1. #11
    Join Date
    Nov 2008
    Posts
    8

    Default Re: EP45-DS3L resume from S3 unstable on F10 bios

    Tried to resume from sleep this morning, was greeted by the fans spinning up to full speed but no video out from the computer or anything else, had to turn it off manually

    now when I turn it on it turns itself on for a few seconds and then right off and then on again, and repeats. I had to unplug it from the mains completely for a minute and then plug it back in again to get it to boot up. But now its gone back to BSOD'ing everywhere.

    Something tells me this boards issues stem from more than just bad bios settings.

    update-- left it unplugged from the mains for 10 minutes and tried starting it up then, its still unable to boot into windows on the same settings that were stable last night.

    I eventually tried resetting to optimal defaults in the bios, still no luck, and moved down to 1x2gb and managed to get it to have a stable boot. I have tried that previously when it goes into one of these 'unstable' modes and didn't have any luck so maybe its just a fluke, but I've put it into s3 mode with one stick to see if it'll behave any better when it wakes up. In the long run though I do want to run 2x2gB sticks of course as 2gB itself is far too limiting
    Last edited by bgradid; 11-29-2008 at 12:43 AM.

  2. #12
    Join Date
    Nov 2008
    Posts
    8

    Default Re: EP45-DS3L resume from S3 unstable on F10 bios

    1x 2gB seemed to be fine resuming from S3 , but I can't think of what more to try for 2x2gB

    its only when i'm resuming when the machine has been in sleep for a few hours, otherwise the machine is stable

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3L resume from S3 unstable on F10 bios

    Well since 2x1 works for you, be sure you test each of the other set one by one to be sure they are not faulty. Then it is all just in the settings to get 2x2 stable.

    Auto is not going to work, you will need to spend the time and manually tweak the 2x2 to get it stable if S3 is that important to you. If you really need it start with 2x2 with all the high settings I suggested and see if it resumes correctly, if not you may need a little bit more voltage somewhere is all

    Also try using 402 FSB and 2.00D multi for now

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •