Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: ex58-ud5 not booting: error 'b9/bf'




  1. #1
    Join Date
    Nov 2008
    Posts
    7

    Default ex58-ud5 not booting: error 'b9/bf'

    Hi all, first time poster here :). I've just brought my new system:
    Core i7 920 CPU
    Gigabyte EX58-UD5 motherboard
    Corsair DDR3 RAM.
    8800GT

    When I try to boot the system, nothing shows on screen. The error code display on the motherboard shows 'b9' then after a minute or so seems to do a soft reboot. Occasionally when I boot it I get 'b2' instead which sits there forever.

    I've checked the CPU is seated correctly, confirmed the GPU works fine in another machine, and tested with each of the three sticks of DDR3 I have seperately. Nothing seems to help!

    I looked in the manual but there's no info for 'bx' error codes at all. I thought it might have been a '6' as the first digit, but top bar of the 7-segment display wasn't on, and it should only get to the 6x steps after stuff is printed to the screen.

    I've reset the BIOS with the button on the back and removed everything but the mobo, ram, cpu, psu. I can't think of what else to do as nothing even comes up on the screen :(.

    Any ideas? Thanks!

  2. #2
    Join Date
    Nov 2008
    Posts
    26

    Default Re: ex58-ud5 not booting: error 'b9/bf'

    82h 1. Call chipset power management hook
    2. Recover the text fond used by EPA logo (not for full screen logo)
    3. If password is set, ask for password


    89h 1. Assign IRQs to PCI devices
    2. Set up ACPI table at top of the memory

    Maybe this 2 errors ?

    Your ddr3 1,65 volts right ? Cos default boot will give 1.5 volts, if one rated 2 v may not be able to run so low.
    Last edited by ghigo; 11-28-2008 at 09:31 PM.
    Vista Ultimate 64 SP1
    Gigabyte X58 Extreme Bios F3 | Corsair HX1000W |
    i7 920 stock heatsink| Corsair TR3X6G1600C9 2GBX6 |ATI 4870 830/1000|Vraptor 300|Antec 900

  3. #3
    Join Date
    Nov 2008
    Posts
    26

    Default Re: ex58-ud5 not booting: error 'b9/bf'

    CMOS reset with button on back need a lot of seconds pressed, not sure how many exactly but i do 10 secs.

    You putting the single ram module in the 2nd slot from the cpu side right ?

    Maybe try also replug all the power cables on the MB , if missed do it
    Last edited by ghigo; 11-28-2008 at 09:37 PM.
    Vista Ultimate 64 SP1
    Gigabyte X58 Extreme Bios F3 | Corsair HX1000W |
    i7 920 stock heatsink| Corsair TR3X6G1600C9 2GBX6 |ATI 4870 830/1000|Vraptor 300|Antec 900

  4. #4
    Join Date
    Nov 2008
    Posts
    7

    Default Re: ex58-ud5 not booting: error 'b9/bf'

    Quote Originally Posted by ghigo View Post
    You putting the single ram module in the 2nd slot from the cpu side right ?
    ok I'm really dumb... It works now... thanks :D

  5. #5
    Join Date
    Nov 2008
    Posts
    26

    Default Re: ex58-ud5 not booting: error 'b9/bf'

    Np, happy helped solve your prob
    Vista Ultimate 64 SP1
    Gigabyte X58 Extreme Bios F3 | Corsair HX1000W |
    i7 920 stock heatsink| Corsair TR3X6G1600C9 2GBX6 |ATI 4870 830/1000|Vraptor 300|Antec 900

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ex58-ud5 not booting: error 'b9/bf'

    Nice to see you got it, I was about to suggest you try with one stick of ram until you can get in the BIOS and make some changes.

    Mind posting what you did to fix it or how you figured out the issue so others may find the answer later if they search for those error codes?

    Thanks

  7. #7
    Join Date
    Nov 2008
    Posts
    7

    Default Re: ex58-ud5 not booting: error 'b9/bf'

    All I had to do was change the slots the RAM was in from blue to white. Booted fine after that.

    I still haven't managed to get Windows installed (Ubuntu works fine, but XP, Vista AND Server 2008 all crash at some point during the install) but I'm not 100% sure it's related to the mobo/CPU yet. I'll start a new thread if I need more help. Thanks again :)

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ex58-ud5 not booting: error 'b9/bf'

    Hmm, that sounds like SATA Driver or settings issues to me? You sure you have all of that setup correct?

  9. #9
    Join Date
    Nov 2008
    Posts
    7

    Default Re: ex58-ud5 not booting: error 'b9/bf'

    Quote Originally Posted by Lsdmeasap View Post
    Hmm, that sounds like SATA Driver or settings issues to me? You sure you have all of that setup correct?
    What part of the settings in particular? I was testing with the included drivers for all installers, I will poke them again with Intel's latest over the xmas break.

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ex58-ud5 not booting: error 'b9/bf'

    Well it depends on how you are trying to install as to what drivers you may or may not need. And what ports you are using to plug your disks into matters as to what settings you set in the integrated peripherals BIOS page.

    Tell me what drives you have plugged into what # and color ports on the board, and then post a image of your integrated peripherals BIOS page. Also let me know how you are trying to install AHCI/RAID/IDE

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •