Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: EX58-UD5 doesn't detect drives in AHCI mode




  1. #1
    Join Date
    Nov 2008
    Posts
    7

    Default EX58-UD5 doesn't detect drives in AHCI mode

    Hi all,

    Continuing on from my last thread.

    I have a new EX58-UD5 mobo and I've found if I put the main SATA ports into native AHCI mode the BIOS never gets past the POST screen. I've tried both bios 3 and 4f (beta) and it happens in both. It freezes even without any SATA devices plugged in.

    The JMicron ports are disabled in the bios.

    After checking the RAM, the POST freezes. Sometimes a few graphical artifacts show up on screen, especially if I press Del to enter setup before it gets to the memory checking. The error code display on the mobo shows '75', which according to the manual is 'Detect & install all IDE devices'.

    I have to clear the CMOS to get into the BIOS options again.

    Any idea what's up? Is my board faulty? :\
    Last edited by checkers; 11-30-2008 at 01:02 PM.

  2. #2
    Join Date
    Nov 2008
    Posts
    7

    Default Re: EX58-UD5 doesn't detect drives in AHCI mode

    Semi-related. I've also found that if I enable C1 state for the CPU, vista hard resets during the startup period. This is with the latest beta4 BIOS.

    Additionally, the NIC drivers have so far refused to install because they don't detect any rt NICs in the system (ubuntu doesn't pick them up either).

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX58-UD5 doesn't detect drives in AHCI mode

    Have you tried the drivers direct from RealTek yet? That may help with the NIC issue, not sure about the rest as I am still on P45

  4. #4
    Join Date
    Nov 2008
    Posts
    7

    Default Re: EX58-UD5 doesn't detect drives in AHCI mode

    Quote Originally Posted by Lsdmeasap View Post
    Have you tried the drivers direct from RealTek yet? That may help with the NIC issue, not sure about the rest as I am still on P45
    Sadly the NICs are not even detected. They show up in the POST IRQ assignment page, and lights flash when I plug in a cable, and the BIOS 'smartlan' can measure the length of the cable.

    But in both Windows & Ubuntu the NICs are not even picked up as connected hardware. It's definitely not a driver issue at least.

    I can supply dmesg logs if required.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX58-UD5 doesn't detect drives in AHCI mode

    Intel chipset driver package installed? If so, you may have to RMA the board, sounds faulty to me

  6. #6
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: EX58-UD5 doesn't detect drives in AHCI mode

    Latest BIOS F4k :
    Fix AHCI/IDE bug
    Fix tRAS Latency
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  7. #7
    Join Date
    Dec 2008
    Posts
    9

    Default Re: EX58-UD5 doesn't detect drives in AHCI mode

    f4k will detect my drives but when ahci is enabled it kills the ability of going into the cmos, forced to used to cmos reset button.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •