Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: GA-EP45-DS3L board won't boot - new system build




  1. #1
    Join Date
    Dec 2008
    Posts
    2

    Default GA-EP45-DS3L board won't boot - new system build

    Hello, all. I am having trouble with a new build. The key new parts are:

    GA-EP45-DS3L
    E8400 Wolfdale 3.0 Ghz
    mushkin 4GB (2 x 2GB) 240-Pin DDR2 800 (PC2 6400) Dual Channel RAM
    Asus Radeon HD 4850 512MB 256-bit GDDR3
    Corsair 650W PSU


    When I boot up the machine, the mobo lights turn on and the fans spin up, then the lights turn off but the fans continue running, and before long the lights come back on again, then off, and on it goes. I never get any video. Any ideas what the issue might be here? A google search shows a lot of similar problems reported with this mobo, but couldn't find a solution anywhere.

    Also, with the two sticks of RAM, should they be side by side in the same memory bank, or do I need to have them color-coordinated? i.e. 1 in each red slot or 1 in each yellow slot?

    Thanks in advance for any help you can provide. Have had these parts for over a month now and still can't use them. It's been very frustrating.

  2. #2

    Default Re: GA-EP45-DS3L board won't boot - new system build

    ram in color cordinate ...i belive the yellow .. closet to the CPU ...
    start with 1 ram ... go in bios ... change to 333 trap and 2.0b ... set your voltage and timming ..... boot up ... then put in 2 ram ... you will be ready to go ... then you can slowly tweak ram and OC.

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3L board won't boot - new system build

    You want your ram in slots 1+3 or slots 2+4. You may want to use one stick for now if you cannot get into the BIOS with both at once

    You will need to make some changes for 2x2GB, those would be set performance enhance to standard, set your ram voltage manually, set MCH to 1.24-1.28, and that should get you going for now.

    If you have issues with this, like I said please try one stick so you can get in the BIOS to make changes. You should also test each stick on by one at stock to be sure neither are DOA >>>
    Memtest86+ - Advanced Memory Diagnostic Tool

    Do this on another PC if you have to. You would want to test each one at stock speed, main timings manually set, performance enhance on standard (on your board), and manually set ram voltage. 5-10 full passes on each stick to be sure

    If you do get going with one stick, please link me to your ram or post the model # and I will get you some full BIOS settings posted

    *EDIT*

    Here is some "General" BIOS Settings for 2x2 and your CPU at stock >>>

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto or fast
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 3Ghz
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........:Set to 100
    
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< stock
    PCI Express Clock Drive.................: <<< stock
    CPU Clock Skew (ps)....................: <<< 0
    MCH Clock Skew (ps)...................: <<< 50-150
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 2.40B
    Memory Frequency (Mhz) ..............: 800
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................12/15/18
    
    Advanced Timing Control
    tRRD...........................................3-5
    tWTR..........................................3-6 (may need 12 first time)
    tWR............................................4-6 (may need 14 first time)
    tRFC...........................................52-64 (May need 68 first time)
    tRTP...........................................3-5
    Command Rate (CMD) ....................:2
    
    Driving Strength Profiles
    Driving Strength ............................800-1066
    
    Channel A
    Static tRead Value.........................:7-10
     tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Channel B
    Static tRead Value.........................:7-10
     tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................: Auto
    CPU Termination…..... 1.200V*.......: <<< See below
    CPU PLL…………………....1.500V*.......: << Please set to stock or less, Auto overvolts this way to much
    
    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto Will set this correctly 
    
    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above) Auto Will set this correctly 
    
    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.2-1.3
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.550V............: <<< 1.55-1.6
    ICH Core…………...……1.100V............: <<< 1.1x-1.2
    
    DRAM
    DRAM Voltage ……....1.800V............: 2.0-2.1
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB
    Last edited by Lsdmeasap; 12-03-2008 at 12:35 AM.

  4. #4
    Join Date
    Feb 2009
    Posts
    1

    Default Re: GA-EP45-DS3L board won't boot - new system build

    Hello!
    I got a simular problem.

    My setup is:
    Gigabyte GA-EP45-DS3L
    Intel Core 2 Quad Q9400 2.66GHz, 6MB L2 Cache, 1333MHz FSB, 45nm
    Corsair Dominator TWIN2X8500C5D 4096MB
    Asus GeForce 9800GTX+ 512MB
    Corsair 550W PSU

    I can boot up the machine with one stick of RAM in the red memory bank. One stick in the yellow memory bank don't work. Two sticks in either red or yellow don't work (Colour coordinated ofc).

    I called the support where I bought the stuff and they told me to set DRAM voltage to 2.1v (1.8 is default) and then put in the second stick. I didn't work. I got the mob and ram tested and they are ok.

    Got any ideas?

  5. #5
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA-EP45-DS3L board won't boot - new system build

    Did you try both sticks seperately? it might just be one stick that is defective causing the whole PC not to work. Try the sticks in slot 1+2 (single channel mode) and see if that works.
    The RAM by itself should compatible with the board, I have it here as well. What Rev. is your RAM?

    Also please fill out the form Lsdmeasap posted with your complete BIOS settings.


  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3L board won't boot - new system build

    So Valeriuz, did you find you had a bad stick or what? Just checking in as I finally got back to the forums

  7. #7
    Join Date
    Jun 2009
    Posts
    2

    Question Re: GA-EP45-DS3L board won't boot - new system build

    Hi guys
    i have the same specs on as valeriuz.

    (Gigabyte GA-EP45-DS3L
    Intel Core 2 Quad Q9400 2.66GHz, 6MB L2 Cache, 1333MHz FSB, 45nm
    Corsair Dominator TWIN2X8500C5D 4096MB
    Asus GeForce 9800GTX+ 512MB
    Corsair 550W PSU)

    but my ram kit is diffrent its 1 stick w/ 2gb and 2 sticks w/ 1 gb each.
    my PC just reboots in a loop. you guys talked about raising the voltage from standard 1.8v to 2.1v in BIOS. my RAM is: Corsair CM2X1024-8500C5D 2048MB and 2 sticks of this ram w/ 1024 mb ram each (totally 3 sticks = 4bg)
    yellow-red + yellow-red ram slots config on mb. questions is if my ds3l can boot only on 3 sticks that provides 4 gb, according to the motherboards manual its says on product specs page:" 4 x 1.8v DDR2 DIMM sockets supporting up to 16 gb of system memory". but my memories labels shows as well: "2.10V verf1.5".also these memories i have is on 1066 mhz as well. do i still need to set the DRAM voltage settings to 2.1v do boot on all sticks to get it to 4 gigs?

  8. #8
    Join Date
    Nov 2008
    Location
    Hu3zil
    Posts
    64

    Default Re: GA-EP45-DS3L board won't boot - new system build

    Quote Originally Posted by Liqa View Post
    Hi guys
    do i still need to set the DRAM voltage settings to 2.1v do boot on all sticks to get it to 4 gigs?
    OF COURSE, even if only one stick were installed, regarding Corsair Dominator i'm sure that's LABELED TO WORK AT 2.1v.

  9. #9
    Join Date
    Jun 2009
    Posts
    2

    Default Re: GA-EP45-DS3L board won't boot - new system build

    AHPD, Sorry about that stupid question before. but now it has advanced to a more difficult problem. even changing my ram voltage to 2.1v it seems my pc still wont boot up and freezes at boot screen (motherboards boot screen).

    i got myself a new 4 gb kit of same branch (corsair dominator) and this time im trying to get my pc run on 6gb with 2x1024 mb kit and 2x2048 mb kit and all those sticks are on 2.1v. even Lsdmeasap's bios description of mch core and ram voltage i feared to go to far with the other volt settings and Mhz setting. its only strange that gigabyte makes a boards that they recommending using 1.8v sticks and tinking that there are PC8500,6400 etc on 1.8v well thats not the case, most of todays ram sticks is around 2.1v-2.3v in the ddr2 series of memory i h've found on the market. if what Lsdmeasap is saying about changing more settings than mch, ich io and core and ram voltage further more other things to be changed. to make 4gb or more to work on this board (GA-EP45-DS3L) then i want to ask you guys if this is the only way to do it to make 4 gb and this mobo to work together without haltings. my pc ran at 6 gb just days ago with 2.0 v ram volt and mch 1.2
    everything was fine. pc could reboot and return to windows without freezes on OS loading. but booting it up by powering it on was another story and a annoying one :S.

    Lsdmeasap the setting u showed nidhal. could these setting possibly work with 6 gb ram installed? (all sticks is on 2.1v)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •