Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: GA-EP45-UD3R and OCZ OCZ2RPR10664GK (2X2G) DDR2 1066




  1. #31
    Join Date
    Feb 2009
    Posts
    2

    Default Re: GA-EP45-UD3R and OCZ OCZ2RPR10664GK (2X2G) DDR2 1066

    I am going to take a shot at a solution for this. What is your Motherboard Revision? I would bet money it is version 1.1. I have both versions 1.0 and 1.1. 1.0 has no issues with this memory, 1.1 on the otherhand has major issues with this memory. I have been playing around with two sets of this memory and have both motherboards. I am running firmware F7 on both motherboards.

    I think it is safe to say this is a Rev. 1.1 issue unless others can prove otherwise, or of course I have a defective Rev. 1.1 motherboard, which I doubt. I will try some other memory later (Corsair) and see if the issue follows the board or the memory.

    I tried all the solutions above and none work for me as well. Hence why it sounds like an issue with the Rev. 1.1 specifically.

    Gigabyte have you tried this memory on both Rev. 1.0 and 1.1 boards with this memory? If not I'd suggest you try.

    -Magik
    Last edited by magikempire; 02-19-2009 at 10:57 AM.

  2. #32
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA-EP45-UD3R and OCZ OCZ2RPR10664GK (2X2G) DDR2 1066

    GB stated there's no change to the PCB:
    Gigabyte GA-EP45-UD3R Living Review - Page 11 - Clunk's Forums.

    Also look at the BIOS pages I linked there. If there's a difference between the boards then the BIOS is pretty much almost different, but ti's the same here.

    Someone else here also has the issue with Rev. 1.0 (cl007 or something like that is his name)


  3. #33
    Join Date
    Feb 2009
    Posts
    2

    Default Re: GA-EP45-UD3R and OCZ OCZ2RPR10664GK (2X2G) DDR2 1066

    I'll try the new BIOS tonight. Not thinking it is going to fix the issue but is worth a try.

  4. #34
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3R and OCZ OCZ2RPR10664GK (2X2G) DDR2 1066

    The revisions change only changed heatsinks and some internal electrical traces dealing with vdrop/vdroop as far as I have seen and heard. Nothing that should affect memory at all.

  5. #35
    Join Date
    Feb 2009
    Posts
    1

    Default Re: GA-EP45-UD3R and OCZ OCZ2RPR10664GK (2X2G) DDR2 1066

    hey I have the same MB Rev 1.1 and same Ram windows boots fine

    only noticed one issue, bios says memory is 1066Mhz but in windows with the application that came with the mb it says its 400Mhz.

    Any sugestions as to how i can find out what speed it is working at.

    when I get home i will post my settings so others can try them and see it they can use both sticks

  6. #36
    Join Date
    Jan 2009
    Posts
    84

    Default Re: GA-EP45-UD3R and OCZ OCZ2RPR10664GK (2X2G) DDR2 1066

    Quote Originally Posted by Nickel020 View Post
    GB stated there's no change to the PCB:
    Gigabyte GA-EP45-UD3R Living Review - Page 11 - Clunk's Forums.

    Also look at the BIOS pages I linked there. If there's a difference between the boards then the BIOS is pretty much almost different, but ti's the same here.

    Someone else here also has the issue with Rev. 1.0 (cl007 or something like that is his name)
    Thats correct. I have a rev 1.0 and 1.1 both with the same ram issue. I am running(or trying to run I should say) G Skill Pi 8800s
    Gaming rig:
    XP Sp3
    Gigabyte EP45-UD3R bios F7a beta rev 1.0
    Q9550 GO OC'd 4ghz(471x8.5) with tuniq tower
    1 stick 2gigs G-Skill PI 8800s b/c this damn board won't run both sticks
    eVGA 8800Ultra Vanilla w/backplate--650core/1127mem/1654shader
    (1)500gig seagate 7200.10 main storage
    (2)320gig seagate 7200.10 sata extra storage
    lite on 20x dvd-burner sata
    corsair hx520 psu
    antec 900 case

  7. #37
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3R and OCZ OCZ2RPR10664GK (2X2G) DDR2 1066

    Quote Originally Posted by akrounda View Post
    hey I have the same MB Rev 1.1 and same Ram windows boots fine

    only noticed one issue, bios says memory is 1066Mhz but in windows with the application that came with the mb it says its 400Mhz.

    Any sugestions as to how i can find out what speed it is working at.

    when I get home i will post my settings so others can try them and see it they can use both sticks

    CPU-z Memory Tab will show you the exact ram speed you are running, you will have to take the value x2

    You will also see the exact ram speed in the BIOS on the right under System Memory Multiplier, you should see the freq it is running at. Not the left, the right side

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •