Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Help! 8gb memory issues




  1. #1
    Join Date
    Dec 2008
    Posts
    9

    Smile Help! 8gb memory issues

    Hi there, i have a Gigabyte ga-p35-ds3l motherboard with 4gb of Corsair CM2x2048-6400C5 (5-5-5-18 800Mhz) I recently purchased another 4gb of the exact same RAM however with 8gb installed after a few minutes my pc just freezes, i took the month older ram out and the new stuff in on its on and its fine, so i know the ram aint faulty, i'm really stumped! Anyone got any advice?

    Thanks in advance
    Al

  2. #2

    Default Re: Help! 8gb memory issues

    with 8 gig .... you might need to add more voltage to Ram and MCH ... also might need to underclock your ram too ... give us your full spec so can see where might need to adjust.. there is not a quick answer

  3. #3
    Join Date
    Dec 2008
    Posts
    9

    Default Re: Help! 8gb memory issues

    Proc is a Inter Quad Core Q6600
    Graphics is Nvidia 8800GT

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help! 8gb memory issues

    Here would be optimal ranges for that setup at stock, if you are not running stock fill this back in with what you are trying and I will advise back >>>>

    Code:
    Robust Graphics Booster___________ [Auto or Fast]
    CPU Clock Ratio ____________ [9] 
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [266] 
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [3.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________ 5/6
    Dram RAS# to CAS# Delay_________ 5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 18
    
    ACT to ACT Delay (tRRD)_________ 3-5
    Rank Write to READ Delay________ 4-8
    Write to Precharge Delay_________ 4-10
    Refresh to ACT Delay______________ 65-80/85
    Read to Precharge Delay__________ 3-6
    Static tRead Value_______________7-12
    Static tRead Phase Adjust________ [Auto] << always Auto
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] << This is 2.1V.. If your ram is 1.8 or 1.9V ram use 2.0V (+0.2)
    
    PCI-E OverVoltage Control_ [+0.1V] 
    FSB OverVoltage Control___ [+0.1V] 
    (G)MCH OverVoltage Control [+0.1V] << For 8GB you will need +0.2-0.35V (Likely .30-.35)
    
    CPU Voltage Control_______ [x.xx]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled] *Note* Must be enabled to flash from USB

  5. #5
    Join Date
    Dec 2008
    Posts
    9

    Default Re: Help! 8gb memory issues

    Thank you sir, that worked!! Was no option to change what i've pasted below but changed the rest and its working fine! Did get a message : **** Syamtem Voltage NOT Optimized **** assume thats just cause serttings have been changed?

    Options i couldnt change:

    CAS Latency Time________________ 5/6
    Dram RAS# to CAS# Delay_________ 5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 18

    ACT to ACT Delay (tRRD)_________ 3-5
    Rank Write to READ Delay________ 4-8
    Write to Precharge Delay_________ 4-10
    Refresh to ACT Delay______________ 65-80/85
    Read to Precharge Delay__________ 3-6
    Static tRead Value_______________7-12
    Static tRead Phase Adjust________ [Auto] << always Auto

    Quote Originally Posted by Lsdmeasap View Post
    Here would be optimal ranges for that setup at stock, if you are not running stock fill this back in with what you are trying and I will advise back >>>>

    Code:
    Robust Graphics Booster___________ [Auto or Fast]
    CPU Clock Ratio ____________ [9] 
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [266] 
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [3.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________ 5/6
    Dram RAS# to CAS# Delay_________ 5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 18
    
    ACT to ACT Delay (tRRD)_________ 3-5
    Rank Write to READ Delay________ 4-8
    Write to Precharge Delay_________ 4-10
    Refresh to ACT Delay______________ 65-80/85
    Read to Precharge Delay__________ 3-6
    Static tRead Value_______________7-12
    Static tRead Phase Adjust________ [Auto] << always Auto
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] << This is 2.1V.. If your ram is 1.8 or 1.9V ram use 2.0V (+0.2)
    
    PCI-E OverVoltage Control_ [+0.1V] 
    FSB OverVoltage Control___ [+0.1V] 
    (G)MCH OverVoltage Control [+0.1V] << For 8GB you will need +0.2-0.35V (Likely .30-.35)
    
    CPU Voltage Control_______ [x.xx]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled] *Note* Must be enabled to flash from USB

  6. #6
    Join Date
    Dec 2008
    Posts
    9

    Default Re: Help! 8gb memory issues

    Damn it didnt work, two crashes :(

    Took the memory out and it was roasting hot, could it be over heating?

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help! 8gb memory issues

    Quote Originally Posted by am1314 View Post
    Thank you sir, that worked!! Was no option to change what i've pasted below but changed the rest and its working fine! Did get a message : **** System Voltage NOT Optimized **** assume thats just cause settings have been changed?

    Options i couldnt change:

    CAS Latency Time________________ 5/6
    Dram RAS# to CAS# Delay_________ 5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 18

    ACT to ACT Delay (tRRD)_________ 3-5
    Rank Write to READ Delay________ 4-8
    Write to Precharge Delay_________ 4-10
    Refresh to ACT Delay______________ 65-80/85
    Read to Precharge Delay__________ 3-6
    Static tRead Value_______________7-12
    Static tRead Phase Adjust________ [Auto] << always Auto
    To be able to change those you must set this to manual >>>
    DRAM Timing Selectable_______ SPD __ [Manual]

    And yes, that is normal anytime you change a voltage setting to see that warning

    Quote Originally Posted by am1314 View Post
    Damn it didnt work, two crashes :(

    Took the memory out and it was roasting hot, could it be over heating?
    What voltage did you set finally for ram volts? But yes, 8GB is going to get hot. Do you have good case airflow? What does your sticker on your ram say for voltages? I find 1.9V as the warrantied max, is that what the sticker says? If so you can use 1.9-2.0 safely, that would be +0.1-0.2V on the ram setting

  8. #8
    Join Date
    Dec 2008
    Posts
    9

    Default Re: Help! 8gb memory issues

    Quote Originally Posted by Lsdmeasap View Post


    What voltage did you set finally for ram volts? But yes, 8GB is going to get hot. Do you have good case airflow? What does your sticker on your ram say for voltages? I find 1.9V as the warrantied max, is that what the sticker says? If so you can use 1.9-2.0 safely, that would be +0.1-0.2V on the ram setting
    Thanks for your reply :)
    I set it to 2.0v

    Quote Originally Posted by Lsdmeasap View Post
    To be able to change those you must set this to manual >>>
    DRAM Timing Selectable_______ SPD __ [Manual]
    I dont have this option at all in my bios

    I think it is overheating as its crashing with just the 4gb in, i set the bios settings back to default and no difference
    When i was putting in the extra 4gb i also hoped to install a akasa fan control and when i disconnected the power connection from the top 200mm fan in my gaming 900 case a bit of metal fell out from the connection, i put it back in but it didnt work so the top fan isnt running
    Do you know anything about these connections? its a 4 socket connecting like the power connection for a cdrom, can this be easily fixed? I was also hoping to change the cable for a 3 pin one so i can connect to the fan controller, am i making sense? lol i have no idea what these connections and cables are called!

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help! 8gb memory issues

    You do have that option for sure, if you are not using a newer BIOS you may need to use the hotkey to find your ram settings. If you do have to do that I would advise you update your BIOS using Qflash >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    DO not use @BIOS!!

    The hotkey I mention is on the MAIN Page of the BIOS press Control + F1 and then the screen will flash, then go into MIT Section and you will see all hidden settings.

    And yes, with trying to use 8GB I do for sure suggest a BIOS update, please read the guide fully so you know about what to expect and how to load and apply optimized defaults safely

  10. #10
    Join Date
    Dec 2008
    Posts
    9

    Default Re: Help! 8gb memory issues

    Quote Originally Posted by Lsdmeasap View Post
    You do have that option for sure, if you are not using a newer BIOS you may need to use the hotkey to find your ram settings. If you do have to do that I would advise you update your BIOS using Qflash >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    DO not use @BIOS!!

    The hotkey I mention is on the MAIN Page of the BIOS press Control + F1 and then the screen will flash, then go into MIT Section and you will see all hidden settings.

    And yes, with trying to use 8GB I do for sure suggest a BIOS update, please read the guide fully so you know about what to expect and how to load and apply optimized defaults safely
    Will try the hot key thanks, i flahsed the bios the other day using qflash

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •