Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: new pc, bluescreen while installing OS -GA-MA770-DS3/s3




  1. #11
    Join Date
    Dec 2008
    Posts
    10

    Default Re: new pc, bluescreen while installing OS -GA-MA770-DS3/s3

    okay, different bluescreen after i put the RAM out and back in.

    a problem has been detected.....

    modification of system code or a critical data structure was detected.

    if this is the first time, else do this:

    check to make sure any new hardware of software is properly installed if this is a new installation, ask your hardware or software manufacturer for any windows updates you might need.

    if the problem continue, disable or remove any newly installed hardware or software. disable BIOS memory options such as caching or shadowing. if you need to use safe mode to remove or disable components, restart your computer, press f8 to slect advanced startup options.

    technical info:

    *** Stop: 0x000000109 (0xa3a039d893e9577e, 0x0000000000000, 0x95cc905dd2f7323,cx0000000101

  2. #12
    Join Date
    Dec 2008
    Posts
    10

    Default Re: new pc, bluescreen while installing OS -GA-MA770-DS3/s3

    other update:

    dont know current bios version. but on gigabyte.com the BIOS logs show:

    F7F 2008/07/29
    Support Athlon X2 6500 CPU

    F6 2008/06/24
    Update AGESA code to Ver.3.1.9.0
    Update LAN boot ROM to to Ver 2.17
    Improve SATA CD-ROM compatibility

    F5 2008/05/15
    Update: Show 1394 MAC address in BIOS setup

    F4 2008/03/04
    Update CPU ID (Support AM2+ Phenom Triple Core CPU)
    Add support AMD OverDrive utility

    F3 2007/12/24
    Regarding the patch of L3 cache's TLB erratum in AMD Phenom CPU, default setting is [Enable] and also add option of [Disable] for various usage

    F2 2007/11/19
    First Release


    maybe above is interesting, since my system runs on a AMD x4 9650

    any comments?

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: new pc, bluescreen while installing OS -GA-MA770-DS3/s3

    That Microsoft link I posted above applies to your install of Vista then, so you may want to read thru that

    To check your BIOS version I said above, on the MAIN Page of the BIOS Hit F9 and you will see what version you have

    Let me know what I asked above about your drives and peripherals settings and I will try to help

    Your CPU is only supported by F4 and up >>
    http://www.gigabyte.com.tw/Support/M...ion=rev.%201.0

  4. #14
    Join Date
    Dec 2008
    Posts
    10

    Default Re: new pc, bluescreen while installing OS -GA-MA770-DS3/s3

    Quote Originally Posted by Lsdmeasap View Post
    What error # or Code is on this Blue Screen, try to see it as it may matter

    Can you test your ram in another system? If so, please do with this, one stick at a time >>
    Memtest86+ - Advanced Memory Diagnostic Tool

    You do have 2x1GB right? If so, can you post me a link to it or the model # on the sticker?

    *EDIT* Sorry I posted at the same time as you it seems

    Can you go in the BIOS and on the MAIN Page hit F9 and tell me what BIOS version you are using now

    That Black screen error is normal if you do not have a System installed

    What settings are you using for your SATA Settings on the integrated peripherals page and what port do you have your SATA Drive connected to

    And since you are burning these DVD's are you burning them on the slowest setting? If not that could be your issue as well OS Should ALWAYS Be burnt as slow as the drive will do it

    One thing you should for sure try first is retry the install and delete your partition and then recreate it and try the install again

    okay, sorry i skipped most of the questions. hopefully i can all answer them now.

    i ran memtest. got more then 18,000 errors.
    all with test 5 (block move, 64 moves) and test 7.
    and also with test 8 just a couple (random algorithm test).

    after that i tried all of my other ram-slots. all same errors at test 5, (i aborted the test each time the errors piled up).


    sata:
    onchip sata controller [enabled]
    onchip sata type[native ide]
    x onchip sata port4/5 type IDE

    ive linked one harddisk in sata channel SATAI0.
    and one harddisk in IDE.

    and OS was one time burned on middle speed, and second time on lowest speed.

    BIOS version FA
    Bios date 07/14/2008
    Last edited by predacore; 12-05-2008 at 08:10 PM.

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: new pc, bluescreen while installing OS -GA-MA770-DS3/s3

    Please test each stick one by one at stock, that is stock MAIN Timings and memory multiplier set to stock, stock voltages set, and tRD (Static tRead/Performance Level Not sure what it is in AMD) set to above 7-8 for now and set your ram voltage manually to stock as well.

    Test each stick one by one, if both fail in slot one try them each seperately in the other slots just to be sure you do not have faulty slots

    OnChip IDE Channel0
    Enables or disables the integrated IDE controller << This must be enabled for IDE

    onchip sata controller [enabled]
    onchip sata type[native ide]
    x onchip sata port4/5 type IDE << Set to as Sata Type (I dont see this in your manual, but I since you have IDE Set above it may be best anyway, wonder why I do not see it in your manual?)

    You do mean SATA II 0 is where you have your SATA Disk right?

    What is your DVD drive? IDE or SATA if IDE, have you tried it without the Hard drive on the cable, and tried different Jumper settings and or different cables?

    You do have this board right? Revision2.0 I mean, check the bottom of the board in the corner under the PCI Slots >>>
    GIGABYTE - Support&Download - Motherboard - BIOS - GA-MA770-DS3 (rev. 2.0)

    If you do have Rev 1.0 then you may want to update your BIOS to the latest NON Beta >>
    GIGABYTE - Support&Download - Motherboard - BIOS - GA-MA770-DS3 (rev. 1.0)

    Can you test your burned disks on another PC to see if they will install? Slowest burn is best, but even then you could have had some issues with the burn or media (DVD or ISO) and the disks may just be bad

  6. #16
    Join Date
    Dec 2008
    Posts
    10

    Default Re: new pc, bluescreen while installing OS -GA-MA770-DS3/s3

    hi, a lot of questions again. for the better good.

    but yesterday i installed a friends ddr2 modules. and all the errors were gone.
    i installed my OS with no problems at all.

    but didnt try my RAM at stock settings (but never changed any of those settings by myself tho).

    so my friend who lend me the modules and i confirmed it was actually a broken memory module, we think.

    because with his sticks it all worked perfectly :).

    so i guess thats really it and ill send mine back for RMA.

    i will buy some new modules this afternoon, and then see if it all really works well.

    thanks for the help, lsdmeasap especially.

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: new pc, bluescreen while installing OS -GA-MA770-DS3/s3

    Glad to see you found the issue, at least hopefully. What kind of ram did you borrow anyway? Just wanted to compare what you have vs what you borrowed

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •