Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Problem with GA-EP45-UD3P




  1. #1
    Join Date
    Dec 2008
    Posts
    7

    Unhappy Problem with GA-EP45-UD3P

    I posted something about this in another thread but it looks like the issue may be different from what I had originally thought.

    Here is the system I'm building:
    MB: Gigabyte GA-EP45-UD3p
    CPU: Intel Q6600, w/ Arctic Cooling Freezer 7 Fan/Heatsink
    Video: Palit Radeon 4850
    Memory: G.SKILL DDR2-800, 2048MB x 2 (Speed DDR2 800 (PC2 6400), Cas Latency 5, Timing 5-5-5-15, Voltage 1.8V - 1.9V )
    PS: Corsair 750W

    So, basically a "what's hot on NewEgg" based system...nothing too obscure.

    When I boot up, I'm getting nothing on my screen...I can't tell if the BIOS is failing, if the video card is hosed, or if it's a memory issue. The system is not rebooting or anything like that...all the LEDs come on (even the red ones, is this normal?), the hard drive sounds good, the DVD drive seems operational, and the case fans are all on. But then it just sits there.

    I also noticed that the CPU fan was not coming on...is the BIOS set to only enable it based on CPU temp? Or is this another bad sign?

    What I've tried:
    -Bought a new DVI cable (needed one anyway)
    -Tried hooking up a different monitor
    -Tried removing one of the memory sticks, and booting with the remaining one in each of the memory banks
    -Tried booting without any memory at all for the helluvit
    -Verified the CPU fan was connected to the CPU_FAN outlet
    -Pulled the mobo from the case, placed it on an insulated surface, and booted (to make sure there were not shorts caused by the case)

    None of this had any impact on the above behavior. I saw another post from a guy who discovered it was a memory config issue with very similar memory from the same manufacturer as mine, but he was getting repeated system reboots, where as I'm not.

    One question I have is if I tried booting it with no memory at all, *should* it have started to reboot itself, or is it normal for it to stay on as it is for me? I'm just trying to narrow things down here.

    Tomorrow I'm going to go buy another video card and try that out. But is the memory still a viable culprit? Again, whether it's installed or not seems to have no impact, at least nothing that can be seen without BIOS visibility.

    Any other possibilities? Is a bad CPU a possibility based on the above? Is the mobo's video detection fried? Should I whack it with hammer like granpa did to fix the TV? Thanks for any help!

  2. #2
    Join Date
    Dec 2008
    Posts
    7

    Default Re: Problem with GA-EP45-UD3P

    I should add that neither monitor gets *any* video signal...it's not a blank bootup screen, it's as if it's not connected.

  3. #3
    Join Date
    Dec 2008
    Posts
    7

    Default Re: Problem with GA-EP45-UD3P

    So, hey everyone, I'm a big dumb moron.

    Remember that scene in "National Lampoon's Christmas Vacation" with the Christmas light incident, and the whole plug problem?

    OK, now imagine that with the little 12v ATX power connection next to the CPU.

    God have mercy on my dumb soul.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with GA-EP45-UD3P

    So.... You got it all running now then right buddy?

    If so GREAT, if not sorry let me know and I will try to help you out. It just sounds like you did get it so I didnt think I needed to advise anything

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •