Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: overclock reverts to defaults on boot




  1. #1
    Join Date
    Dec 2008
    Posts
    60

    Default overclock reverts to defaults on boot

    I am having problems with my overclocking my Q6600 to a fsb of 333/3ghz
    problem being is I set it up and it works OK for a few days then reverts back to default clock on bootup

    when it does revert back it seems to hang on the memory testing part of POST then reboots it's self again at the default clock

    i would be grateful of some advice to help me out here

    spec

    GA-P35 DS3P rev 1.1
    4GB PC2 6400 OCZ platinum rev 2 ...4,4,4,15 @2.1 volts
    Q6600 go

    my settings as are

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ 9
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ 333
    PCI Express Frequency (Mhz)_______ auto
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ 2.40
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ 4
    Dram RAS# to CAS# Delay_________ 4
    Dram RAS# Precharge Delay_______ 4
    Precharge Delay (tRAS)__________ 15

    ACT to ACT Delay (tRRD)_________ auto
    Rank Write to READ Delay________ auto
    Write to Precharge Delay_________ auto
    Refresh to ACT Delay______________ auto
    Read to Precharge Delay__________ auto
    Static tRead Value_______________ auto
    Static tRead Phase Adjust________ [Auto]

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V]
    PCI-E OverVoltage Control_ normal
    FSB OverVoltage Control___ normal
    (G)MCH OverVoltage Control normal
    CPU Voltage Control_______ normal 1.275

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled][dont have]
    x C4/C4E State Support..................: [Disabled][dont have]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC

    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled] *Note* Must be enabled to flash from USB</pre>
    Last edited by sniperdude; 12-05-2008 at 11:41 PM.

  2. #2
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: overclock reverts to defaults on boot

    Are you sure about your spec?
    According spec, you running 3.6GHz(8x450)!Q6600 don't have Fine Clock Ratio.
    What is your memory(PC2 6400?),voltage
    Last edited by stasio; 12-05-2008 at 11:14 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3
    Join Date
    Dec 2008
    Posts
    60

    Default Re: overclock reverts to defaults on boot

    Ok sorry about that, don't know how I managed to mess that up


    i have edited it now
    Last edited by sniperdude; 12-05-2008 at 11:48 PM.

  4. #4
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: overclock reverts to defaults on boot

    Be sure that your memory is OK and try to change this:
    PCI Express Frequency (Mhz)_______ [100]
    PCI-E OverVoltage Control_ normal
    FSB OverVoltage Control___ [+0.1]
    (G)MCH OverVoltage Control [+0.15-+0.2]
    CPU Voltage Control_______ normal 1.275...try 1.3V
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #5
    Join Date
    Dec 2008
    Posts
    60

    Default Re: overclock reverts to defaults on boot

    (G)MCH OverVoltage Control [+0.15-+0.2]

    does this mean between 0.15 and 0.2 ?

  6. #6
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: overclock reverts to defaults on boot

    Yes,
    (G)MCH OverVoltage Control [+0.1V - +0.125V - +0.15] <<< For Stability of 2x2GB (Try 1.25 first if it still errors bump it up a notch, sometimes .2 is needed)
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  7. #7
    Join Date
    Dec 2008
    Posts
    60

    Default Re: overclock reverts to defaults on boot

    ok will do

    i won't know if the problem is sorted for a few days as it dont happent on every boot (sometimes it boots and keeps my oc settings )

  8. #8
    Join Date
    Nov 2007
    Location
    Texas
    Posts
    57

    Default Re: overclock reverts to defaults on boot

    Quote Originally Posted by sniperdude View Post
    ok will do

    i won't know if the problem is sorted for a few days as it dont happent on every boot (sometimes it boots and keeps my oc settings )
    let us know!

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: overclock reverts to defaults on boot

    See if this helps >>>

    Robust Graphics Booster___________ [Auto or fast]
    CPU Clock Ratio ____________ 9
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ 333
    PCI Express Frequency (Mhz)_______ 100
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ 2.40
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ 4
    Dram RAS# to CAS# Delay_________ 4
    Dram RAS# Precharge Delay_______ 4
    Precharge Delay (tRAS)__________ 12/15

    ACT to ACT Delay (tRRD)_________ 3-4
    Rank Write to READ Delay________ 3-6
    Write to Precharge Delay_________ 4-6
    Refresh to ACT Delay______________ 52-62
    Read to Precharge Delay__________ 3-5
    Static tRead Value_______________ 6/7-10
    Static tRead Phase Adjust________ [Auto]

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] =2.1V (2.0-2.1)
    PCI-E OverVoltage Control_ normal
    FSB OverVoltage Control___ normal << +0.1 for stability
    (G)MCH OverVoltage Control normal << Set to +0.2V -0.3V
    CPU Voltage Control_______ normal 1.275 << You may need more then this set manually

  10. #10
    Join Date
    Dec 2008
    Posts
    60

    Default Re: overclock reverts to defaults on boot

    right it looks like my settings are staying as saved now

    I have turned my pc on and off alot more than i normally do since i made the voltage changes you have advised me to change and it seems like it as worked

    so thanks for the advice I'm very grateful.

    btw i was told to make a lot of changes to voltages and ram timings but I didn't make all these changes as I really wanted to know what setting was the real problem and changing them all at once I would never know

    changes I made after the OC

    lock the PCI Express Frequency to 100mhz
    MCH OverVoltage Control to +1.25
    FSB OverVoltage Control___ normal << +0.1

    all seems OK now at 3ghz

    thanks for your help

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •