Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: EP43-DS3L with intel E5200 OC issue




  1. #1
    Join Date
    Dec 2008
    Posts
    67

    Default EP43-DS3L with intel E5200 OC issue

    HEllo all,
    I recently started to Overclock my E5200 and Its currently at 3.04. I ran prime 95 and it was ok.But after I shut down my pc and I restart it every morning(after its been off overnight), it resets to the default settings 2.5ghz. Any advice on fixing this issue would be great.

    Intel e5200
    EP43-DS3L
    2gb(2X1gb sticks) ddr2 pc2-5300 (333mhz)
    OCZrpr11501g
    585 watt psu
    Zalman 9500a cooling fan
    palit 9600gt 1gb sonic video card
    80gb and 250Gb IDE wd hard drives

    MY oc settings are:
    265x11.5- bus speed
    1.2125v -vcore

    thats the only thing I have been changing so far

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP43-DS3L with intel E5200 OC issue

    Well, you may need more vcore, have you tested the settings you are using with Memtest86+ and orthos or Prime95 to be sure they are fully stable? If not, please do and see how it goes. Memtest first so you can rule out the ram as your issue if orthos/prime fails. If the ram passes 5-10 full tests and orthos/prime fails you know you need more volts to something

    I can help, see how you get along with the above and if you dont have any luck I can help you with your full BIOS settings

  3. #3
    Join Date
    Dec 2008
    Posts
    67

    Default Re: EP43-DS3L with intel E5200 OC issue

    thanks Ill do that.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  5. #5

    Default Re: EP43-DS3L with intel E5200 OC issue

    Speaking from experience with an e5200, you are definitely, like LSD said, going to need more Vcore.

    You can try the incremental increases but I recommend starting from 1.3 and up.
    Nothing is impossible... Just mathematically improbable..

    "The best defense against computer viruses might not even be antivirus software, but a crafty combination of education and common sense."

    Intel Pentium e5200 @ 3.8HZ (380 X 10)
    Giga-byte GA-EP35-DS3L
    Mushkin 4GB DDR2 800 @ 760MHZ 4-4-3-10 @ +0.3v
    SAPPHIRE 100245L Radeon HD 4850 512MB 256-bit GDDR3 PCI Express 2.0 x16
    Seagate 160GB @ 7200rpm
    SB Audigy2
    Corsair 520HX
    Super Antec Lanboy
    Windows 7 Ultimate 64bit RTM
    Acer AL2216Wbd 22"

  6. #6
    Join Date
    Dec 2008
    Posts
    67

    Default Re: EP43-DS3L with intel E5200 OC issue

    YEs I will keep you all posted it may take a copule of days 9 due to my busy schedule but I will let you all know if my tests are successful. Thanks people

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  8. #8
    Join Date
    Dec 2008
    Posts
    67

    Default Re: EP43-DS3L with intel E5200 OC issue

    THANKS you are so helpful. Like what I mentioned on my other thread I'm using your recommended settings and so far its all good. I'll keep you all up to date> thanks.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  10. #10
    Join Date
    Dec 2008
    Posts
    67

    Default Re: EP43-DS3L with intel E5200 OC issue

    Yes the vcore bumped to 1.31..it doesnt reset anymore. Great help people!! Now for my other issues on my other thread

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •