Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GIGABYTE GA-EX58-UD5 Easytune 6 CPU Fan Oddity




  1. #1
    Join Date
    Dec 2008
    Posts
    1

    Default GIGABYTE GA-EX58-UD5 Easytune 6 CPU Fan Oddity

    Hi all,

    I just got a Gigabyte GA-EX58-UD5 Core i7 920 System built and I am having an odd problem with Easytune 6 and the CPU fan reading in Vista Ultimate 64. When I kick up a game, it randomly gives me a warning message. Mind you, I have enabled monitoring in the last tab of Easy tune 6.

    The CPU Fan reads as dropping to 0, but I physically checked the fan and it looks like it is spinning fine. My question is this, should I be concerned? I think it's glitch with Easytune 6 and Vista 64? Thoughts everyone?

    Spec:
    Intel Core i7 920
    Gigabyte GA-EX58-UD5
    Vista Ultamite 64-bit
    ATI Radeon 4850
    3GB DDR3 Tri-Channel Corsair
    Corsair 750W Power supply.

    Thanks!

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE GA-EX58-UD5 Easytune 6 CPU Fan Oddity

    Likely a glitch with the software and should be fixed in the next few updates. All new tech for sure will have some road bumps until things get smoothed over.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •