Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: GA-EP45-UD3P ram problem




  1. #1

    Default GA-EP45-UD3P ram problem

    i have 4 gigs of ddr2 800 ram (2x2 gigs) that im using on GA-EP45-UD3P with a e8400 cpu, when i try to use all four gigs of ram the computer goes into bios restarts, goes into bios, restarts so on and so forth and sometimes gives me the power error beeps, but when i take out one of the stick and just run 2 gigs of ram the computer runs like a champ, i checked the ram and the ram is all good and so is my power supply, so im kinda at a loss here, any help would be appreciated

    p.s ram corsair xms2 ddr2 800 CM2X2048-6400C5
    Last edited by fightingwhity; 12-10-2008 at 10:45 PM. Reason: additional info

  2. #2
    Join Date
    Oct 2008
    Posts
    85

    Default Re: GA-EP45-UD3P ram problem

    Hi

    I am fighting at the moment with corsair, I had 2x 1GB of cm2x1024-8500c5d sticks and purchased another 2. The new ones were different ver. and if I put all 4 sticks in I don't even see video output.

    If I put 3 it crashes after windows login.

    Each set works fine but cannot work together.

    First, check that both sticks are the same and same ver.
    second, check the voltage on the stick, whatever it says increase it my .1v, I am concerned that the gigabyte EP45... series mobo cannot handle it, though I doubt it, also, hoefully your PSU is strong enough.
    And finally, someone should confirm if MCH needs to be increase if you put over 2G RAM.

    krishan
    krishan

    EP45-DS4
    E8500
    4G Corsair CM2X1024-8500C5D 1066MHz 2.1V
    Samsung spinpoint F1 750GB
    XFX 898MB 260GTX
    Corsair HX620

  3. #3

    Default Re: GA-EP45-UD3P ram problem

    i already tried upping the voltaage that didnt work, my power supply isnt the problem either, im only using like 380 watts on a 500 wat psu, but thanks for the reply, ill try messing with the voltage again.

  4. #4

    Default Re: GA-EP45-UD3P ram problem

    the timing .. and normally have to set your static read higher .. also what trap are you using ??? how much oc are you doing .. everything affected one another ...

  5. #5

    Default Re: GA-EP45-UD3P ram problem

    Capacity 4GB (2 x 2GB)
    Speed DDR2 800 (PC2 6400)
    Cas Latency 5
    Timing 5-5-5-18
    Voltage 1.9V

    sorry im a bit of a newb man, im not sure what static read or trap means, and im not overclocking at the moment.

    i may try disabling EIS and C1E in bios when i get home because i found that someone else did this that had a similer problem, but the only thing is i have no idea where to find this in bios or if it will harm the computer if i disable the EIS and C1E.
    Last edited by fightingwhity; 12-11-2008 at 09:51 AM. Reason: more info

  6. #6

    Default Re: GA-EP45-UD3P ram problem

    EIS and C1E should not have anything to do with it.

    Try each stick individually 1st in the 1st slot. If they both work, then go into bios with 1 stick and manually change things in bios like "Standard" instead of "Turbo". Also set the Dram V to what it says on the mem you have. Up the MCH to 1.24 and try it. If it doesnt boot, then get back into bios using 1 stick and loosed the timings(higher) also check what speed the mem is set to run at which you can manually set with the "Strap" which should be like 333 and the divider
    Last edited by SpeedEuphoria; 12-11-2008 at 09:10 PM.

  7. #7

    Default Re: GA-EP45-UD3P ram problem

    well, speedeuphoria is my hero. i changed the memory from "turbo" to "standard" set the dram v to 1.9v and upped the MCH to 1.24, plugged in the second stick and voila! a computer that works. i've restarted 5 times now with now problems, hopefully this is a permanent fix. thank you very much speedeuphoria

  8. #8

    Default Re: GA-EP45-UD3P ram problem

    bad news, everything was working fine yesterday after i did the above stated^ but i woke uo this morning and turned on the computer and got the same startup and going into bios than going in that loop over and over, i may just get a new mobo.

  9. #9

    Default Re: GA-EP45-UD3P ram problem

    I'm telling you, mine seems picky as heck also to voltages and reff also.

  10. #10

    Default Re: GA-EP45-UD3P ram problem

    yea, im thinking of getting a new mobo, but it still doesnt make any sense that it works sometimes after install the ram, then the next day it wont.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •