Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: network issue with ep45-ud3p and vista64




  1. #1
    Join Date
    Dec 2008
    Posts
    53

    Default network issue with ep45-ud3p and vista64

    o.k i dont know if the driver is the issue here or the fact that im using vista64
    but ever since im on this new computer and using vista64 my downloading speed decreased
    im on a 2.5mbit line with a router in the middle

    when I'm connecting the modem to the computer directly with no router in the middle then the speed is maxed but when i put the router in the middle then my speed reduce (the other computer connected to the router is disconnected so there aren't any net users on )

    what colud be the problem ?
    is there any configue on the realtek ethernet dvice that i can change to make it work better ? (it worked fine with the router on my older pc with vista32)

    so basiclly i dont know if that a board problem , a driver problem or a router issue with vista64 ..

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: network issue with ep45-ud3p and vista64

    Sounds like a driver issue if 32bit Vista was fine. Have you tried the latest Driver direct from Realtek? Intel Chipset installed?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •