Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: GA X48T-DQ6 + QX9650@4.0Ghz - help appriciated




  1. #1
    Join Date
    Dec 2008
    Posts
    4

    Post GA X48T-DQ6 + QX9650@4.0Ghz - help appriciated

    I've got 3.8Ghz stable (hours of Prime95 and Memtest86+ and 5 passes of Intelburn test). All I want to do is run the multiplyer up 0.5 to 10 to get 4Ghz. I've tried with CPU voltage as high as 1.4 bios which is 1.36 in windows and 1.31 full load with FSB Overvoltage +0.2 (as high as I dare) but can't get more than 20 mins prime or 1 Intelburn Test. Heat is not really an issue, got water cooling, 55-60C max with repeated Intelburn Test.

    My system is:
    QX9650
    GA X48T-DQ6 - Bios F5
    2x2Gb Corsair XMS3 1600 cas7 (1.9v)
    Sapphire 4870 X2
    2 150Gb Vrapts RAID0 on ICH9R
    500Gb Caviar+BlueRomDVDRW on Gigabyte SATA2
    850w PSU

    With the following stable at 3.8Ghz

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [9]
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [400]
    PCI Express Frequency (Mhz)_______ [Auto]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [4.00B] - tried 4.00D for x10 multi
    DRAM Timing Selectable_______ SPD __ [Manual]
    Performance Enhance = [Turbo] - tried with standard for x10 multi
    CAS Latency Time________________ 7
    Dram RAS# to CAS# Delay_________ 7
    Dram RAS# Precharge Delay_______ 7
    Precharge Delay (tRAS)__________ 20
    ACT to ACT Delay (tRRD)_________ 4
    Rank Write to READ Delay________ 5
    Write to Precharge Delay_________ 6
    Refresh to ACT Delay______________ 50
    Read to Precharge Delay__________ 4
    Static tRead Value_______________ 6 - tried with 7 for x10 multi
    Static tRead Phase Adjust________ [Auto]
    Command Rate_____________________ 1T
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.400V]
    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [+0.15V] - tried +0.20 for X10 multi
    (G)MCH OverVoltage Control [+0.225V]
    Loadline Calibration______ [Disable]
    CPU Voltage Control_______ [1.35000] - Gives 1.31 idle and 1.26 full load

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]

    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled]

    Any suggestions greatly appriciated,
    Thanks Darren

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA X48T-DQ6 + QX9650@4.0Ghz - help appriciated

    Did you mean you want this >>
    CPU Clock Ratio ____________ [10]
    Fine Clock Ratio ____________[0.0]

    If so, ok! Just kinda confused there for a second the way you worded that.

    4GHz is alot to ask from a quad for sure. I would also be using 399 FSB (For 4.00B) and or 401 FSB (For 4.00D) And you may need to loosen up your ram to run that fast. Keep in min 2x2GB does hinder overclocking. Your vdroop from 1.36 to 1.31 at load is alot, you are for sure going to have to add more vcore above and beyond so that it does not drop so low at load.

    Try this and see if you get anywhere >>>

    Robust Graphics Booster___________ [Auto or Fast]
    CPU Clock Ratio ____________ [10]
    Fine Clock Ratio ____________[0.0]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [399/401]
    PCI Express Frequency (Mhz)_______ [100] << Ouch, always set this when overclocking, otherwise in Auto it is overclocked as you raise your FSB (100-105)

    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [4.00B] - tried 4.00D for x10 multi (See above comments, either may work but D would likely be easier)

    DRAM Timing Selectable_______ SPD __ [Manual]
    Performance Enhance = [Standard] (Turbo disregards your settings per ram timings and voltages)

    CAS Latency Time________________ 7/8
    Dram RAS# to CAS# Delay_________ 7
    Dram RAS# Precharge Delay_______ 7
    Precharge Delay (tRAS)__________ 20/24

    ACT to ACT Delay (tRRD)_________ 4-5
    Rank Write to READ Delay________ 5-6
    Write to Precharge Delay_________ 6-8
    Refresh to ACT Delay______________ 65-80
    Read to Precharge Delay__________ 4-7
    Static tRead Value_______________ 8/9-10 for now
    Static tRead Phase Adjust________ [Auto]
    Command Rate_____________________ 2T

    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal] 50-150
    GMCH Clock Skew Control [Normal] 150-250

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.400V]
    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [+0.15V] - tried +0.20 for X10 multi (=.1-.2 should be good)

    (G)MCH OverVoltage Control [+0.225V] (=.2-.35)

    Loadline Calibration______ [Disable]
    CPU Voltage Control_______ [1.35000] - Gives 1.31 idle and 1.26 full load (See above notes) maybe 1.41-42 in BIOS to overcome the large droop at load

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]

    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled]

  3. #3
    Join Date
    Dec 2008
    Posts
    4

    Default Re: GA X48T-DQ6 + QX9650@4.0Ghz - help appriciated

    Thanks for your advice, much appriciated. I'll try your suggestions now.

  4. #4
    Join Date
    Dec 2008
    Posts
    4

    Default Re: GA X48T-DQ6 + QX9650@4.0Ghz - help appriciated

    I tried with the suggested settings, apart from the vcore - I got 1.364v from the Intel specs as the max and don't really want my idle to exceede it for 24/7 use. I can run memtest without error but still get the same 20 mins prime or 1 Intelburn and then errors, so I'm guessing its the vcore that I need to overcome the droop. I thought that I might of been missing something and I'd be able to get 4.0 stable without such a high idle vcore which is why I asked for advice. I'm thinking I'd rather stay at 3.8 with reasonble voltages and tight memory, and again - thaks for your help.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA X48T-DQ6 + QX9650@4.0Ghz - help appriciated

    More vcore is for sure needed. Are you using 1.365 MAX as per your BIOS setting, or what you actually get used shown by CPU-z?

    More FSB and MCH Could help, what did you have those set to? And what all have you tried? Ya, you should not need such a high vcore, but with your boards droop you may just have to have it to keep stable

  6. #6
    Join Date
    Dec 2008
    Posts
    4

    Default Re: GA X48T-DQ6 + QX9650@4.0Ghz - help appriciated

    1.40625v is the highest bios vcore I've tried, it gives 1.360v idle in windows but the vcore is measured in 0.016v increments so if I go up 1 more notch it's 1.376v idle which is more than I want.

    I've tried with the lower of the suggested (tighter mem, lower volts) and the higher (looser mem, higher volts) with FSB 399 and 401 with the B and D straps. But I can't put the MCH over +.3 because it overheats (after a 5-10 mins of memtest the screen goes blank but the power stays on and I have to reset).

    Then I tried with the mem on 2.00B divider and auto timings (Left at +.4v) to be sure it wasn't a problem and lowered the FSB until I got stable at 395x10 and also tried with 9.5 multiplyer and raised FSB to get to 416x9.5 stable but either way couldn't get to 4.0Ghz using 1.40625v in bios for vcore and MCH+.3v, FSB+.2v so I gave up :( thinking I won't get it at that vcore.

    I lowered the FSB a little further to 390x10 to get the memory back to cas7 and performence level 6 on the 4.00b divider because it gives a much better bandwidth for the sake of .05Ghz cpu clock.

    I have the vcore as high as I want to go but wasn't sure if I could get to 4.0Ghz by manipulating other settings but i'm starting to think I can't.

    Thanks for your help and time.

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA X48T-DQ6 + QX9650@4.0Ghz - help appriciated

    Hmm, sounds like maybe you should add a fan to your NB, or at the very least redo the thermal paste under it. If you do, use NON Conductive

    Did you ever try MCH +.25-.3 with only +.1 or none to FSB? That may help with the heat issue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •