Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Unable to reinstall Vista. Ga-Ep45-ud3p




  1. #1
    Join Date
    Dec 2008
    Posts
    2

    Default Unable to reinstall Vista. Ga-Ep45-ud3p

    I'm new to these forums and appreciate any advice on where to start troubleshooting this issue. I'll start with my specs:

    Intel Core 2 Duo E8500 Wolfdale 3.16GHz
    GA-ep45-ud3p
    G.SKILL PI Black 4GB (2 x 2GB) 240-Pin SDRAM DDR2 800
    SATA SAMSUNG 22X DVD±R DVD Burner
    Seagate Barracuda 7200.10 ST3250410AS 250GB 7200 RPM SATA
    SAPPHIRE Radeon HD 4850 512MB
    Logitech S-220 17 Watts 2.1 Multimedia Speaker System

    I'm trying to install Microsoft Windows Vista Home Premium SP1 32-bit English 1pk for System Builders-OEM version.

    I just got all these parts (and Vista) from newegg a few days ago. I actually got it all up and running and everything worked great. I was playing WoW when I started to receive random game crashes. The maps wouldn't load and the game would crash. Sometimes it would happen more than others.
    So I downloaded and installed new drivers from the ATI website for the graphics card. After I did that, I started receiving multiple APPCRASH errors. Norton AntiVirus would have to close, then explorer, then other random programs and services. I would receive WMI and NSIS errors and anything I tried to download to provide any fix would not open. Anything I downloaded was corrupted or had missing files.

    I decided to just do a clean install of vista all over again.

    When trying to install vista, I deleted the old partitions and attempted reinstall. I tried a couple more times and the install would fail everytime. The error would state that crucial files were missing or corrupt and could not be installed.

    I thought there might be something still on the hard drive somehow so I ran Daryk's Boot And Nuke to completely wipe the hard drive.
    Attempting to install vista again and it still fails, but this time I get a similar error message at a dos prompt-like looking screen. The error states:

    Windows failed to start. A recent hardware or software change might be the cause.

    status: 0xc0000221

    File: \Windows\system32\drivers\acpi.sys

    Info: Windows failed to load because a critical system drive is missing, or corrupt.


    Then it advises me to run a repair from the vista disk.
    After doing so it still comes up with the same error. I can go to advanced options but I'm not really sure what to do here or if it would even help.


    Additional info - the first time I did the installation, everything worked out great the first time. The realtek drivers did not work, nor the integrated NIC. It worked after I installed drivers (Xpress Install) from motherboard disk. After that everything seemed fine for a couple of days. I never changed anything in the bios.

    Any help would be greatly appreciated!

  2. #2
    Join Date
    Dec 2008
    Posts
    2

    Default Re: Unable to reinstall Vista. Ga-Ep45-ud3p

    Resolved.

    Ran memtest and found out it was a memory stick (should of done this a long time ago). Was fine when I first installed Windows, etc. Only took 2 days before one of the sticks went bad.

    Ran test on one stick at a time (tests 2 and 7). One passed with no errors. The 2nd stick had hundreds of errors.
    Ran the same test in a different bank. Same results.

    Confirmed.

    Removed the bad stick and Vista installed just fine with the one good memory.

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •