Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: /3MB Switch Not Working In XP on a UD3R




  1. #1
    2therock's Avatar
    2therock is offline Member
    Join Date
    Mar 2008
    Location
    N. GA US
    Posts
    262

    Default /3MB Switch Not Working In XP on a UD3R

    Just got a UD3R up and running on XP Home. I have 4GB RAM 2x2GB on it but it only shows 2.5GB.

    The same HDD on the old Gateway Mobo showed 3.5GB.

    I did the /3MB switch but she will not show more.

    There is a part in the line (/fastdetect) I'm not sure about see it here:

    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microso ft Windows XP Home Edition" /fastdetect /3GB .

    The GPU is a XFX GeForcw 8600GT.

    Thanks
    Gigabyte GA-Z77X-UD5H WB Motherboard
    Intel Ivy Bridge i7 3770K clocked @ 4.5GHz
    16GB Kingston Hyper-X Genesis 2133 RAM
    Water cooling by XSPC RASA RS240 Kit
    Sapphire HD 6850 1GB DDR5 GPU
    1TB - RAID1 setup with Western Digital 6GB/Sec Drives
    Corsair HX750W Professional PSU
    Windows 7 Professional (x64) Build 7601

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #3

    Default Re: /3MB Switch Not Working In XP on a UD3R

    also look for memory hole remapping or some such in the bios and change it. It sometimes messes with memory limits.

    and the /3GB is a switch that allows each windows program use 3GB. The default is 2GB and if you go past 2GB it will give a MAF error (memory allocation failure). I have mine enabled as my game (EQII) has a memory leak and errors out after a few hours without the /3GB switch. Now it doesn't error out anymore. at least not yet, not even on my longer 12 hour gaming sessions.

    Good luck
    -=Mark=-

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: /3MB Switch Not Working In XP on a UD3R

    Ya, that is not what he was trying to do so I did not link that. But here is the info about that since you mention it incase anyone would like to see if later

    4-Gigabyte Tuning (Windows)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •