Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: GA-M57SLI-S4 rev 2 and overclocking phenom black edition




  1. #1
    Join Date
    Feb 2008
    Posts
    22

    Default GA-M57SLI-S4 rev 2 and overclocking phenom black edition

    Hi, all:

    Okay so the title says it all... well at least most all. I have the latest BIOS - FHa - and the multiplier is unlocked in BIOS. It overclocks beautifully with the multiplier. The only problem is, when I turn off the computer then turn it back on, the BIOS hangs and I have to reset it with the failed OC jumper. A warm boot is fine.

    I tried easy tune, but it won't unlock the multiplier.

    Any ideas, or is it time for a new BIOS release?

    Thanks for any info you can give me!

    Bill

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-M57SLI-S4 rev 2 and overclocking phenom black edition

    Maybe more voltages would help, did you try that?

  3. #3
    Join Date
    Feb 2008
    Posts
    22

    Default Re: GA-M57SLI-S4 rev 2 and overclocking phenom black edition

    Quote Originally Posted by Lsdmeasap View Post
    Maybe more voltages would help, did you try that?
    Sorry, for some reason or other, even though I enabled email notification, it didn't... anyway, yes, I tried that first thing, I went by the smalletst increment, all the way to 1.3 V. I'm sorry I didn't mention that.

    Thanks for the reply!

    Bill

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-M57SLI-S4 rev 2 and overclocking phenom black edition

    Did you load and apply optimized defaults after your last BIOS flash? If not, please do now and save/apply and start over with everything. You have to do that after each flash.

    If you did, then ya you may have to wait for a new BIOS or try some of the older ones >>
    GIGABYTE - Support&Download - Motherboard - BIOS - GA-M57SLI-S4 (rev. 2.0)

    Ya, sorry our email notifications are broke or disabled?

  5. #5
    Join Date
    Feb 2008
    Posts
    22

    Default Re: GA-M57SLI-S4 rev 2 and overclocking phenom black edition

    Quote Originally Posted by Lsdmeasap View Post
    Did you load and apply optimized defaults after your last BIOS flash? If not, please do now and save/apply and start over with everything. You have to do that after each flash.

    If you did, then ya you may have to wait for a new BIOS or try some of the older ones >>
    GIGABYTE - Support&Download - Motherboard - BIOS - GA-M57SLI-S4 (rev. 2.0)

    Ya, sorry our email notifications are broke or disabled?
    Okay, let me try that. I'm embarrassed to say that I had forgotten something so basic. I'll let you know what happens.

    Bill

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-M57SLI-S4 rev 2 and overclocking phenom black edition

    Any luck? Don't feel bad, we all forget the easy things often!

  7. #7
    Join Date
    Feb 2008
    Posts
    22

    Default Re: GA-M57SLI-S4 rev 2 and overclocking phenom black edition

    Quote Originally Posted by Lsdmeasap View Post
    Any luck? Don't feel bad, we all forget the easy things often!
    Unfortunately, no luck so far. I tried loading in the optimized defaults and rebooting, but it didn't help. Neither did downgrading the BIOS. I went back only one revision though, because that's the first one that explicitly supported my processor. There are, of course, many revisions that support Phenoms in general, but I was hesitant to try any of those. This issue is certainly minor enough that the risk/reward ratio just isn't there for trying these BIOSs because I leave my machine on all the time. I guess no one else has had the problem?

    Thanks!

    Bill

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-M57SLI-S4 rev 2 and overclocking phenom black edition

    Ya, stick to only ones that for sure support your CPU. Older ones may work but without a older CPU you would be taking a risk that you may not be able to start your board to flash upwards if it wont support your CPU

    I can link you to some overclock forums that have specific AMD Sections if you like, sadly I know very little about them myself. If you would like some links let me know

  9. #9
    Join Date
    Feb 2008
    Posts
    22

    Default Re: GA-M57SLI-S4 rev 2 and overclocking phenom black edition

    Quote Originally Posted by Lsdmeasap View Post
    Ya, stick to only ones that for sure support your CPU. Older ones may work but without a older CPU you would be taking a risk that you may not be able to start your board to flash upwards if it wont support your CPU

    I can link you to some overclock forums that have specific AMD Sections if you like, sadly I know very little about them myself. If you would like some links let me know
    Like I said, it's just a minor annoyance as I leave my computer on anyways. I think it has to do with the BIOS because as I mentioned in the first post, EasyTune won't unlock the multiplier. EasyTune had full functionality with my X2, so I think, while the BIOS recognizes the CPU just fine, it has a split personality. One part of it senses that the CPU multiplier is unlocked and lets you change it, but another part of it doesn't know that this certain Phenom model is unlocked, so it tells EasyTune the multiplier is locked, and also creates a race condition when cold booted. I think the BIOS cannot resolve the issue that the multiplier is able to be in a custom state when it "knows" it cannot be.

    Thanks for the offer of some links, but I don't need them at the time. I'll do my own, casual, exploring.

    Thanks!

    Bill

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-M57SLI-S4 rev 2 and overclocking phenom black edition

    Sounds like that is spot on true. Maybe a BIOS update will fix this sometime in the future

    Good luck with your exploring and post back anytime if you think we can help with something

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •