Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: EX58-Extreme - Unable To Enter BIOS




  1. #1
    Join Date
    Dec 2008
    Posts
    1

    Default EX58-Extreme - Unable To Enter BIOS

    Weird problem, the system works flawlessly, as long as I don't try to enter the BIOS, pressing DEL will halt the post right after detecting AHCI drives, with cursor flashing below and the code on the upper right hand side is 16. CTRL ALT DEL don't work, have to either run a powercycle or a hard reset. Any of the available onscreen POST options are giving me the same result.

    Typing this message on the PC... (so it works pretty well)

    Specs:

    CPU: i7 920
    MB: EX58-Extreme
    RAM: OCZ 3x2Gb DDR3 1600 Gold Series
    PSU: Toughpower 1000W

    Tried to clear CMOS, all other options to halt the BOOT.
    Unfortunately no luck.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX58-Extreme - Unable To Enter BIOS

    Have you tried removing your drives so you can at least get into the BIOS and make some changes, and possibly (I Would) update the BIOS qith Qflash?

    A PS/2 Keyboard may also help if you are not using one now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •