Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Problem with EX58-UD y OCZOCZ 3GB DDR3 PC3-12800C8




  1. #1

    Default Problem with EX58-UD y OCZOCZ 3GB DDR3 PC3-12800C8

    My system works properly when I install 3x1 memory sticks:OCZ 3GB DDR3 PC3-12800C8 1600MHz Gold (3x1GB) Triple Channel DDR3 (OCZ3G1600LV3GK) though I have to increase the voltage to 1.62 to get 1333.
    However, when I install six sticks (all the same, of course), the system fails after running prime95 for a few minutes, and sometimes when watching a film.

    I am using WindowsXP (32 bits). Yes, I know it only can address 4Gb, but it should work with 6 Gb without failing.

    I don't want to waste my extra memory kit, because I intend to upgrade in the future to the next version of Windows.

    Sorry for my English. Regards.


  2. #2
    Join Date
    Apr 2008
    Posts
    942

    Default Re: Problem with EX58-UD y OCZOCZ 3GB DDR3 PC3-12800C8

    I would suggest aswell as looking on these forums that you check out the OCZ forums (plus they support different languages if that may be more helpful to you)

    Your modules are the lower voltage modules and although i think it is partially a voltage issue, I would recommend you search a few post over at OCZ, including this one:-

    Core i7, high voltage DDR3 kits running low speed tight timings....is this the ultimate compromise? - OCZ Forum
    &
    Memory Product Support - OCZ Forum

    There have been many threads about DDR3 not getting anywhere near it's advertised speeds on some boards (all makes), with particular focus on the p45 chipset.
    Seeing as the X58 is new, the first OCZ link i gave you might be able to help as it's right upto date.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  3. #3

    Default Re: Problem with EX58-UD y OCZOCZ 3GB DDR3 PC3-12800C8

    Thank you. Regards

  4. #4
    Join Date
    Dec 2008
    Posts
    15

    Default Re: Problem with EX58-UD y OCZOCZ 3GB DDR3 PC3-12800C8

    Xtreme systems forum has some information about this. One of the problems appears to be that the bios have issues with the turbo settings. It kicks the multiplier up to 21x instead of 20x. Some of the bios even stay in turbo mode when you select standard mode.

  5. #5

    Default Re: Problem with EX58-UD y OCZOCZ 3GB DDR3 PC3-12800C8

    Thank you. Regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •