Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: EP43-DS3L motherboard....no sound.




  1. #1
    Join Date
    Dec 2008
    Posts
    1

    Default EP43-DS3L motherboard....no sound.

    i am currently running an s-series EP43-DS3L motherboard and have installed the correct drivers for it. everything works fine but i have no sound, when i go to play a song in winamp i get an error that says; Nullsoft DirectSound Output v2.47 (d) Error. Bad DirectSound driver. Please install proper drivers or select another device in configuration. Error code: 88780078.

    whats the deal?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP43-DS3L motherboard....no sound.

    Install this driver and be sure you also have the intel chipset drivers installed

    Vista 32/64
    ftp://202.65.194.211/pc/audio/Vista_R210.zip

    XP 32
    ftp://61.56.69.18/pc/audio/WDM_R210.zip

    XP 64
    ftp://61.56.69.18/pc/audio/WDM_R210.zip

    Then also be sure you have ALL Windows updates installed

    Then also be sure in control panel, sounds that you have the correct device enabled, and not muted

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •