Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Gigabyte GA-MA770_DS3 MoBo+Ram problems




  1. #1

    Unhappy Gigabyte GA-MA770_DS3 MoBo+Ram problems

    ok, bought this mobo about 2 months ago and paired it with an old AMD Athalon X2 3800+ and 512m of some really crappy ram (i forgot the speed) and i had no problems, i OC'ed it to 2.7 @5.5v with no problems and i ran it for about a month then, i had finally had it with the ram it was just toooooooo slow and i didn't have enough, so i bought 4 gig's of 800mhz reset the mobo and installed it and it booted up fine, all systems go. then i tried to OC it back up to 2.7ghz. when i tried to set it back up to 2.7 every time i saved it and restarted it it would just sit and beep. so i flashed the latest bios to it and insted of beeping it would just reset the CMOS back to the default. ugg....... so i read up on this board and discovered that it is really dumb when it comes to ram, so i went back and changed all of the mem settings to manual and and increased the mem volts to 2 and saved and restarted. and it booted fine and i ran a couple of tests overnight other than heating the room up everything came up fine. i've been gaming with it almost every day and i have had no problems, until today, i was in the middle of typing an email and it power cycled for no reason i was hardly doing anything. then it just booted right back up and then it did it again about an hour later. does anyone kno why it is doing this??? here is my setup:

    GA-MA770_DS3
    AMD Athalon X2 3800+ @ 2.7ghz @ 5.5v
    Ultra LSP 750watt PSU
    2 gig's of Corsair AMS2 800mhz @ 2v
    2 gig's of ampX 800mhz @ 2v

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-MA770_DS3 MoBo+Ram problems

    You cannot mix ram, that is for sure likely the largest part of your issue, you will also need to set your trfc to 195 or 327 for 4GB. But I do advise not mixing your ram or your issues will continue

  3. #3

    Exclamation Re: Gigabyte GA-MA770_DS3 MoBo+Ram problems

    nope it's not the ram, i ran mem test on all of the available ram for 2 hours with the cpu and ram running at 100% with NO Errors

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-MA770_DS3 MoBo+Ram problems

    Did you run Memtest86+? And a Newer Version not older? If not, please do >>>
    Memtest86+ - Advanced Memory Diagnostic Tool

    From the way you worded your comment I would have to assume not as there is no 100% test of anything in Memtest86+ and nothing CPU related, so please do run that for 5-10 Full passes.

    Aside from that have you set the above mentioned trfc, and added Memory controller voltage, and set your ram voltage manually? Sorry, I am not sure of the "Terms" those would be as I am not familiar with AMD BIOS

    Again, you cannot mix ram. Sizes or types without issues, especially different brands as the IC Chips in the ram are not the same so they would not work properly together
    Last edited by Lsdmeasap; 12-14-2008 at 01:57 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •