Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: GA-P35-DS4 (rev 2) & 8gb Corsair Memory - Having Issues.




  1. #11
    Join Date
    Dec 2008
    Posts
    9

    Default Re: GA-P35-DS4 (rev 2) & 8gb Corsair Memory - Having Issues.

    I agree - it sounds like simply one bad stick - except at one point running memtest with 2 sticks (two that I thought I had "known" were good) in I had got some errors. At that point is when I started to test all the modules in slot 1, but came up with no errors except for the last module which would not boot. So to figure out what is going on I thought I would run all the modules through all the slots and record the data. That should give me a fairly good idea of what is going on.

  2. #12
    Join Date
    Dec 2008
    Posts
    9

    Default Re: GA-P35-DS4 (rev 2) & 8gb Corsair Memory - Having Issues.

    No, no problems would be left behind from a pulled module
    I am going to have to disagree here!

    I am consistently seeing issues with modules that appear to be perfectly fine when testing them immediately after the system hangs with the one bad module. Example:

    Stick 1, 2, 3: Good
    Stick 4: Bad

    Full power down & BIOS reset - Stick 1 in Slot 1 - MemTest86 runs fine

    then

    Power down and insert Stick 4 in Slot 1 and cannot boot. System hangs and tries to reboot a couple of times (my guess is that it is attempting some different memory settings, then eventually gives up).

    Power down, install Stick 1 in Slot 1 and power on.

    It will almost consistently either freeze at the BIOS screen, or when MemTest just starts up (so I can see the MemTest title at the top of the screen).

    So then I do a full power down, BIOS reset, and load up MemTest and it runs fine again.

    Does this make any sense?

    Seems strange, but also not just a coincidence - I can reproduce this consistently.

    Luke

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P35-DS4 (rev 2) & 8gb Corsair Memory - Having Issues.

    Well when you switch from that bad stick to the good stick, after the triple reboot cycle the board likely has changed your setting again back to defaults is why it seems to leave a "leftover" feeling of bad things. That would be your performance enhance may have been changed again and static Tread, and likely voltages as well.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •