Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 9 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 82

Thread: GA-EX58-UD5 really weird noises coming from it




  1. #31
    Join Date
    Apr 2008
    Posts
    942

    Default Re: GA-EX58-UD5 really weird noises coming from it

    I know you said you had a basic windows install (and I can't remember if i asked this), have you tried the DES software, either installed it or uninstalled it?

    There is a new version out too = B8.1208.1
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  2. #32
    Join Date
    Dec 2008
    Posts
    19

    Default Re: GA-EX58-UD5 really weird noises coming from it

    Quote Originally Posted by VorLonUK View Post
    I know you said you had a basic windows install (and I can't remember if i asked this), have you tried the DES software, either installed it or uninstalled it?

    There is a new version out too = B8.1208.1
    i've try some day ago and the sound was always here .

    I don't think this can change anything, this sound seem like an hardware problem.

    I've received the answer of my reseller about the problem, and they say that it's normal to have some sound when the computer is fully charged ...

    It make me smile because i have prove that when the cpu is fully charged, there absolutly no sound ( and no problem ) so they test are quite stupid ..

    But they don't want to change my motherboard ...

    i don't know what to do...

    If gigabyte know the problem and accept the replacement, i could tell it to my resseler, but i can't find any informations about that !

  3. #33
    Join Date
    Apr 2008
    Posts
    942

    Default Re: GA-EX58-UD5 really weird noises coming from it

    It's worth trying the new version of the DES software to prove a point because it looks as though it has a direct control over power control.

    Also have you tried disabling all the C-States in the bios aswell as Eist?
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  4. #34
    Join Date
    Dec 2008
    Posts
    19

    Default Re: GA-EX58-UD5 really weird noises coming from it

    YESSS ! you're right . EIST doesn't change anything but C1E on disable stop the noise ... So motherboard problem or it's ok like that ? ( i'm afraid that without C1E the cpu temp will be highter ...

    Thanks so much for advise

  5. #35
    Join Date
    Apr 2008
    Posts
    942

    Default Re: GA-EX58-UD5 really weird noises coming from it

    Quote Originally Posted by bgnt44 View Post
    YESSS ! you're right . EIST doesn't change anything but C1E on disable stop the noise ... So motherboard problem or it's ok like that ? ( i'm afraid that without C1E the cpu temp will be highter ...

    Thanks so much for advise
    C1E is just the extended version of C1, so C1 should be working in windows still (mine does).

    To prove this:-

    1) Type "Perform" (no quotes) in Search (from start button).
    2) Select Monitoring Tools -> Performance Monitor
    3) Hit + button at the top
    4) Find "Processor" and Expand
    5) Add C1, C2, C3, Time
    6) Add C1, C2, C3, Transitions

    Now you'll see C1 peak up most of the time why you are at idle in windows. Run Prime95 (or similiar) and you'll see C1 go down to the base line.

    Use a utility to monitor your CPU temps but I'm sure you'll not notice the C1E difference - temperature wise anyway.

    I think (and its just my opinion) that with the type of multiphase VRM on this board, aswell as DES that it's loading on the PSU (although not high but is trully flexible) is causing the PSU to react noise* wise in sympathy. * Audible Noise.
    Last edited by VorLonUK; 12-20-2008 at 07:50 PM.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  6. #36
    Join Date
    Dec 2008
    Posts
    19

    Default Re: GA-EX58-UD5 really weird noises coming from it

    on my motherborad i have C3/C6/C7

    should i enable these too

  7. #37
    Join Date
    Dec 2008
    Posts
    19

    Default Re: GA-EX58-UD5 really weird noises coming from it

    and if i want to overclock should i disable EIST too ( some people said that for o/c i7 processor you need to disable both )

  8. #38
    Join Date
    Apr 2008
    Posts
    942

    Default Re: GA-EX58-UD5 really weird noises coming from it

    Quote Originally Posted by bgnt44 View Post
    on my motherborad i have C3/C6/C7

    should i enable these too
    No - I think default is disabled anyway...

    I have updated the post above.

    and if i want to overclock should i disable EIST too ( some people said that for o/c i7 processor you need to disable both )
    Yes. If you don't (although i don't have an i7) it can cause instability as with an overclock your idle to full load transition becomes greater than it would have done at stock. You can probably get away with it on a small overclock, but you'd most likely need to disable it if you went into the modest overclock territory.
    Last edited by VorLonUK; 12-20-2008 at 07:55 PM.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  9. #39
    Join Date
    Dec 2008
    Posts
    19

    Default Re: GA-EX58-UD5 really weird noises coming from it

    thanks so much for help during the past few day !!!

    just one more question ?

    should i install some DES software if i disable it from the hardware or it work the same ?

  10. #40
    Join Date
    Apr 2008
    Posts
    942

    Default Re: GA-EX58-UD5 really weird noises coming from it

    Quote Originally Posted by bgnt44 View Post
    thanks so much for help during the past few day !!!

    just one more question ?

    should i install some DES software if i disable it from the hardware or it work the same ?
    I'm not sure exactly how the DES software works and perhaps you could take this opportunity (without the audible noise) to not install anything you don't need. Ideally you need to find a base configuration that you are happy with - then experiment with overclocking, DES etc later......
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

Page 4 of 9 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •