Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 9 FirstFirst ... 789
Results 81 to 82 of 82

Thread: GA-EX58-UD5 really weird noises coming from it




  1. #81
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD5 really weird noises coming from it

    fyi i have a real cheapo branded psu from ebay an alphapower 1050w psu,its been 100% stable for over a year now,supports sli upto 5 hdd connections,works a treat,qwertylesh disabling c1e stops the noise completely for me but ive heard it doesnt stop it for some mb's,ive had two different gpu's also and its still made the noise and with a different psu,im thinking its the chokes on the mb itself either faulty or poor quality
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #82
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 really weird noises coming from it

    Quote Originally Posted by qwertylesh View Post
    My 650 is more then sufficient for my X58 and my 5870 and my 4 hard drives and my five 12cm fans surely 550 would be good enough for someone with weaker graphics, less fans and disks.


    sure enough, I will agree with you about quality, you shouldnt dare run a tylersburg/bloomfield rig on a yumcha psu, but I think that there is a very common hysteria about the needed rated wattage here (online forums), your posting as if 550 would be the peak of his psu not the rated wattage.
    Ya I was more concerned with Quality, and compatibility, of course I do know plenty of users with 550-650W PSU's often run into issues that are resolved once they buy a better or larger PSU.

    Just trying to help him decide on things that may be causing this, and weird noises we already know come from different PSU's, so using one lesser that you might need can add to this being part of the cause and a upgrade could solve two problems at once.

    Quote Originally Posted by wazza300 View Post
    fyi i have a real cheapo branded psu from ebay an alphapower 1050w psu,its been 100% stable for over a year now,supports sli upto 5 hdd connections,works a treat,qwertylesh disabling c1e stops the noise completely for me but ive heard it doesnt stop it for some mb's,ive had two different gpu's also and its still made the noise and with a different psu,im thinking its the chokes on the mb itself either faulty or poor quality
    These boards use solid ferrite chokes, so really no way it can stem from those.

Page 9 of 9 FirstFirst ... 789

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •