Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: P45-DS4 sata issues




  1. #1

    Default P45-DS4 sata issues

    hi peeps sry for popping by with "nub" questions :

    my MB cant detect any sata devices at all.i was installing some windows updates+nero 9 same time and pc needed to reboot,so i did and heard the "usual" bios delay when it "resets?updates?" same as when i am clearing cmos sound!.after this the pc rebooted but i got "bootmgr" error after it hangs for 5mins at start-up(where the bios is locating ide/sata drives i think?)after 5mins or so it tries to boot from cd/dvd from bootcd because it cant locate any sata drives?
    i tried most "tips" from forums already with boot cd repair tool with no luck!..
    if i remove sata hd from port my pc boots like usual!..
    i am atm running the "sata issued" pc with no hassles running on ide hd+ide dvd..i tried to connect the sata hd in all sata ports and gets same "freeze/hang" at bios stage in bootup!..i even tried to connect the sata hd to the hot swap ports in the back but got same issues!

    its like my bios had "forgot" sata ports?or is my one week old seagate barracuda 11 sata2 fried?

    i am running vista ultimate

    and again BIG sry for the nub questions,but i dont know what to do with this problem guys,and worked on this issue for 2-3days without much sleep /blush (i am "usually" not this dumb i promise :P)

    Regards SR!

  2. #2
    Join Date
    Apr 2008
    Posts
    942

    Default Re: P45-DS4 sata issues

    Your SATA drive should appear in the POST bios list and the bios Proper on the Standard setup bios page, IF your Bios is set to Legacy/Native But AHCI/RAID are disabled.

    Alternatively go into the bios and Load up the optimized defaults on the Main Bios Entry Screen, Save and reboot. Enter the bios again and if the Drive is not shown, then there is a problem with the board communicating with the drive, rather than something specifically to do with an OS such as windows.

    Ideally try another SATA port, another SATA cable etc, if the drive is still not detected.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  3. #3

    Default Re: P45-DS4 sata issues

    Quote Originally Posted by VorLonUK View Post
    Your SATA drive should appear in the POST bios list and the bios Proper on the Standard setup bios page, IF your Bios is set to Legacy/Native But AHCI/RAID are disabled.

    Alternatively go into the bios and Load up the optimized defaults on the Main Bios Entry Screen, Save and reboot. Enter the bios again and if the Drive is not shown, then there is a problem with the board communicating with the drive, rather than something specifically to do with an OS such as windows.

    Ideally try another SATA port, another SATA cable etc, if the drive is still not detected.
    Thx ALOT for reply m8 /bows
    (i tried everything you said but no luck sadly)

    my sata drive do NOT appear in POST bios list AND bios PROPER,i tried to load optimized defaults + sata settings in all different (native/legacy,ahci) with same result..when i plug my sata drive in ANY sata port i cant reboot pc without it freezes up under POST bios+ PROPER bios and my ide hd+dvd burner goes nuts with a (noname) infront of names in bios info!..

    well i am afried my motherboard got fried and the sata ports are gone for good!.it was like my machine needed a reboot and when i did the reboot i got the "clear cmos silence" when restarting (all know when the pc suddenly gets TOTALLY quiet when it writes to cmos) and after that my sata ports have been gone and nomatter what i do it seems!../cry sob sob

    i read alot about problems running sata+ide same time on these motherboards the last couple days so i also tried only having the sata hd connected but its still same issue,so i dont think it has anything to do with this issue eather! :(

    i used windows repair tool and manually installed every damn sata driver on vista install dvd´s and still it cant recon the sata´s...

    tomorrow ill phone the shop where i bought this and hear if possible to get a replacement board(hopefully another brand so i dont run into same problems again /blush)

    what really really buggers me is the fact everything has runned sooooo sweet up until now with both sata and ide installed nps and "suddenly" its just problems!..

    i just built this pc couple months ago and have been using my "old" ide stuff because i have to upgrade as i go along,i sadly cant afford the "monster" pc other ways...

    so i ended having this pc for mayby 1,5month running on ide only..now couple weeks ago i went and got myself a "seagate barracuda 11 sata2 500bg" disk and i "just" took out my ide hd,plugged in the sata hd and installed vista ultimate on the sata drive i havent had a singel problem until now with the "sata/ide" trouble

    Regards SR

  4. #4
    Join Date
    Apr 2008
    Posts
    942

    Default Re: P45-DS4 sata issues

    Try doing this:-

    1) Disable AHCI & RAID in the bios for all controllers.
    2) Download SeaTools for Dos which is an ISO image that needs to be burnt to a CD
    Seagate Technology - SeaTools
    3) Make your CD/DVD the first boot item, save and reboot the PC with the Disc in your cd/dvd drive.

    Obviously this will only work if you can boot from your cd/dvd drive - and I can't remember if you said that was working.

    Have you loaded up the bios defaults too?
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  5. #5

    Default Re: P45-DS4 sata issues

    Quote Originally Posted by VorLonUK View Post
    Try doing this:-

    1) Disable AHCI & RAID in the bios for all controllers.
    2) Download SeaTools for Dos which is an ISO image that needs to be burnt to a CD
    Seagate Technology - SeaTools
    3) Make your CD/DVD the first boot item, save and reboot the PC with the Disc in your cd/dvd drive.

    Obviously this will only work if you can boot from your cd/dvd drive - and I can't remember if you said that was working.

    Have you loaded up the bios defaults too?
    thx to this post i DL the seagate tool and found out that my hd was screwed and not the Motherboard!i have now got an replacement hd and everything is running "sweet as candy"

    thx for great help VorlonUK /bows and salutes

    ps Merry xmas and Happy newyear every1!

  6. #6
    Join Date
    Apr 2008
    Posts
    942

    Default Re: P45-DS4 sata issues

    Glad you got it sorted
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  7. #7

    Default Re: P45-DS4 sata issues

    Quote Originally Posted by VorLonUK View Post
    Glad you got it sorted
    no i am just glad peeps like you around,when LSD is out on a TRIP and cant answer posts!!!
    Q6600(OC-ed to 3ghz),Gigabyte eP45-DS4 rev f11,Kingston Hyper X 800mhz 4gb,Titan 650w Ps,ATI Radeon HD4870x2,2*seagate barracuda 11 500bg sata 2 running in performance raid configuration,Thermaltake tower,Vista Ultimate 64bit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •