Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Just got my ep45-ud34 REV 1.1 from NewEGG




  1. #1
    Join Date
    Dec 2008
    Posts
    14

    Default Just got my ep45-ud34 REV 1.1 from NewEGG

    Unless I am lucky, Newegg is now shipping rev 1.1 models.

    Just got my ER45-ud3R today from newegg. ordered it on monday. Gawd I love newegg :) It is a rev 1.1 The bios is F4. I also got an E8400 with it.

    Does anyone know of a prior thread or website telling me how to burn/break it in? Also, I have an older GIGABYTE GA-965P-DS3, so do I have to reload and reformat windows and my harddrive?

    Here is a hint for those who didn't know... If you use an upgrade version of windows vista, and don't have the previous version for varification. All you have to do is load it on a trial basis and then reload the same upgrade of vista right over it. The first time I kept getting wrong code message, then I reloaded it and POW code worked like a charm.

    Disclaimer: my previous version was eaten by my dog, along with 2 pairs of oakleys, numerous dvd's, a can of cheese wiz, almost a whole couch and list goes on. Thank god the puppy stage is over
    Last edited by mptoledo; 12-19-2008 at 08:02 AM. Reason: edit

  2. #2

    Default Re: Just got my ep45-ud34 REV 1.1 from NewEGG

    Quote Originally Posted by mptoledo View Post
    Unless I am lucky, Newegg is now shipping rev 1.1 models.

    Just got my ER45-ud3R today from newegg. ordered it on monday. Gawd I love newegg :) It is a rev 1.1 The bios is F4. I also got an E8400 with it.

    Does anyone know of a prior thread or website telling me how to burn/break it in? Also, I have an older GIGABYTE GA-965P-DS3, so do I have to reload and reformat windows and my harddrive?

    Here is a hint for those who didn't know... If you use an upgrade version of windows vista, and don't have the previous version for varification. All you have to do is load it on a trial basis and then reload the same upgrade of vista right over it. The first time I kept getting wrong code message, then I reloaded it and POW code worked like a charm.

    Disclaimer: my previous version was eaten by my dog, along with 2 pairs of oakleys, numerous dvd's, a can of cheese wiz, almost a whole couch and list goes on. Thank god the puppy stage is over
    Original thread link at http://forums.tweaktown.com/f69/i-ha...d3r-1-x-29061/

    my spec rig is below signature.

    pg
    Last edited by powergiga; 12-19-2008 at 02:24 PM. Reason: edited
    GA-EP45-UD3R REV 1.1 BIOS F11 (stay away F10F)
    New Intel Pentium E6500 9x500 FSB=4.5 GHz on air
    G
    .SKILL PI BLK 2x2GB DDR2 800 1.8-1.9v CL4 @5.5.5.15 500 MHZ
    MSI GTX 260 OC 620/1080/1296 (192 SP)
    PSU BFG TECH GS-550W (DUAL+12V RAILS 18A EACH.)
    Windows 7 64bit build 7600



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •