Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: need help :)




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: need help :)

    About your BIOS version, please go into the BIOS and on the MAIN page press F9 you will then see the correct version. I would assume CPU-z is correct and maybe that is either a old Everest or it just is not reading your board correctly

    Errors at 1% is bad! Can you test this ram one stick at a time with Memtest86+ >>
    Memtest86+ - Advanced Memory Diagnostic Tool

    Could be a bad stick or more, or just because you are mixing ram which is not advised for this reason

    Your voltage should be fine on Auto as both say 2.5V for the same speeds

    I would just not be mixing the ram for sure. And test them one by one to see if any are bad, if they all pass 5-10 passes each then you know they are good but just cannot be mixed

  2. #12
    Join Date
    Sep 2008
    Posts
    47

    Default Re: need help :)

    i reinstall all rams yesterday.i flashed again both bios with the correct version and ran the pmem test program (to read full ram this time).the pc is open without rr 1,5 day and the mem test aplication found 2 errors somewhere at 15.000 % ...weird huh? :) i mean it should finish at 100% but it keept going and going so i close it . as for the memtest86 tool.i ran it yesterday with all rams up.i was waiting for 2 hours but didn't finished so i closed that too :)

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: need help :)

    So what are you saying? You did not finish your memtest86+ Testing? You need to to see if all is ok

  4. #14
    Join Date
    Sep 2008
    Posts
    47

    Default Re: need help :)

    dude the pc is open without rr.i mean this is good news...i'll do the test if restarts again. :) .maybe now all ok :D

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •