Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: EP43-DS3L lockups




  1. #1
    Join Date
    Dec 2008
    Posts
    5

    Default EP43-DS3L lockups

    Hello
    I am having a bad time with my new motherboard, which I bough 3 days ago.
    I formated the computer and installed Windows XP 32 SP3 again, clean install and then tried to install GTA 4, and got a lockup, having to do a force rebot.
    It happens with it's installation too, but I managed to get other programs running, like daemon tools and everest.
    I fumbled around the forums a little and some guys said the energy saver thing was the problem, so I reinstalled windows and didn't install the program, with no sucess.
    My previous computer worked flawlessly with every single program and game I had, but now I have this annoying issue.

    My specs are:

    E4300 @ 2.4
    2 GB 667 stock ram
    BFG GeForce 9800GTX
    Seventeam 750W PSU

    edit: I did something curious now: I uninstalled SP3 (back to SP2) and every game worked as a charm, but I would like to run GTA 4 too, and it requires SP3!
    Last edited by Hellerzin; 12-26-2008 at 08:14 PM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #3
    Join Date
    Dec 2008
    Posts
    5

    Default Re: EP43-DS3L lockups

    I installed all the drivers from the Motherboard DvD but the energy saving program.
    I have an old Windows XP SP2 CD, that I can switch between SP2 and SP3; and one Windows XP SP3 CD. Switching from SP2 to SP3, or installing Windows with SP3 ready, both causes the lockup issue.
    And with some tests I figured taht every single game I install causes the issue in SP3.
    I tried flashing the bios, with no sucess too.
    Hope this helps = )
    Last edited by Hellerzin; 12-30-2008 at 06:20 PM.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP43-DS3L lockups

    What BIOS are you using? See here for how to safely flash, you should not be having failures updating your BIOS >>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Do you have PEG Set for Init First Display in the BIOS? Have you tried adding ICH Core Voltage to be sure voltage to your SB is not a issue? Set 1.14-1.2

    You are using the latest Nvidia drivers from their site not on the CD that came with the card right? If not, go here and get the latest >>>
    Drivers - Download NVIDIA Drivers

  5. #5
    Join Date
    Dec 2008
    Posts
    5

    Default Re: EP43-DS3L lockups

    I'm using the bios that's available in this forum, GA-EP43-DS3L - F9a
    Um, I don't know how to check what you mentioned about the PEG Set or ICH Core, could you explain in a , you know, more newbie instruction?

    I've got Nvidia 180.84 driver, December 10th /2008 release

  6. #6

    Default Re: EP43-DS3L lockups

    In the BIOS you need to look for Init First Display and set it to PEG.
    Nothing is impossible... Just mathematically improbable..

    "The best defense against computer viruses might not even be antivirus software, but a crafty combination of education and common sense."

    Intel Pentium e5200 @ 3.8HZ (380 X 10)
    Giga-byte GA-EP35-DS3L
    Mushkin 4GB DDR2 800 @ 760MHZ 4-4-3-10 @ +0.3v
    SAPPHIRE 100245L Radeon HD 4850 512MB 256-bit GDDR3 PCI Express 2.0 x16
    Seagate 160GB @ 7200rpm
    SB Audigy2
    Corsair 520HX
    Super Antec Lanboy
    Windows 7 Ultimate 64bit RTM
    Acer AL2216Wbd 22"

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP43-DS3L lockups

    Ya, there is a setting in advanced BIOS options page called "Init First Disply" set that to PEG

    ICH Core voltage is in the MIT Section of the BIOS, simply set it to 1.2 and see if that helps any.

    Just so you know Beta BIOS's often have issues, maybe this is one of them? Have you tried the latest NON Beta BIOS?

  8. #8
    Join Date
    Dec 2008
    Posts
    5

    Default Re: EP43-DS3L lockups

    Guys I think the PEG thing worked out, but I'm going to test it properly and will edit this post with the results in 20 minutes

  9. #9

    Default Re: EP43-DS3L lockups

    Goodluck!
    Nothing is impossible... Just mathematically improbable..

    "The best defense against computer viruses might not even be antivirus software, but a crafty combination of education and common sense."

    Intel Pentium e5200 @ 3.8HZ (380 X 10)
    Giga-byte GA-EP35-DS3L
    Mushkin 4GB DDR2 800 @ 760MHZ 4-4-3-10 @ +0.3v
    SAPPHIRE 100245L Radeon HD 4850 512MB 256-bit GDDR3 PCI Express 2.0 x16
    Seagate 160GB @ 7200rpm
    SB Audigy2
    Corsair 520HX
    Super Antec Lanboy
    Windows 7 Ultimate 64bit RTM
    Acer AL2216Wbd 22"

  10. #10
    Join Date
    Dec 2008
    Posts
    5

    Default Re: EP43-DS3L lockups

    I found the solution: I changed the Init First Display to PEG and installed an older driver for the graphics card.
    Weird, but it worked, thanks a lot guys!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •