Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: trying to get the ram up to right speed?




  1. #31
    Join Date
    Dec 2008
    Posts
    18

    Default Re: trying to get the ram up to right speed?

    so you want me to set my bios like Lsdmeasap suggested minus the CPU Host Frequency at 401 Mhz...instead set it at 375. what i dont get is setting the Advanced Timing Control and the Channel A/B... cause in the template that Lsdmeasap posted it says...
    Set all Suggested below to highest Values first. Then later you can lower, one at a time, testing as you go...
    when its says one at a time and these are the settings i set...

    Advanced Timing Control
    tRRD........................................... 6
    tWTR.......................................... 8
    tWR............................................ 12
    tRFC........................................... 75
    tRTP........................................... 8
    Command Rate (CMD) ....................:2

    when i go to lower the numbers do i change all of them one lower at a time or do i just change tRRD from 6 to 5 and leave the rest alone...and if that doesnt work go back and change the tWTR to 7..each time going in i change only one number and leave the others alone?...hope you understand what im askin.

  2. #32
    Join Date
    Dec 2008
    Posts
    18

    Default Re: trying to get the ram up to right speed?

    did what you said no luck.

  3. #33
    Join Date
    Apr 2008
    Posts
    942

    Default Re: trying to get the ram up to right speed?

    Quote Originally Posted by weaz4200 View Post
    did what you said no luck.
    Try 355Mhz then....

    On the second (most recent template) lsdme posted for you, on the advanced memory timings where he indicates Something Like 5-9, or 4-6 etc, enter the Highest figure in the range he gives.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •