Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-P35-DS3R + Gskill F26400CL4D-4GBPK - Issues




  1. #1
    Join Date
    Dec 2008
    Posts
    2

    Default GA-P35-DS3R + Gskill F26400CL4D-4GBPK - Issues

    Hello!

    Just got a pair of 2GB sticks, but, issues...

    GA-P35-DS3R
    G.Skill F2-6400CL4D-4GBPK
    Bios: F11, 12x & F13c
    Tried with 5-5-5-15 and 4-4-4-12
    Tried between 1.8 - 2.1v (mem rated at 2.0 - 2.1)
    Tried, settings on defaults/auto & manualy set timings etc

    Work perfectly as a single sticks, but when they are in pair (they are a matched pair btw), they error in memtest after 20 seconds...

    Tried different order and different bank a & b. same thing. The board currently runs 4x1GB G.Skill F2-6400CL4D2GBPK without a problem.

    Before I take it back to the shop and get the sticks replaced.. Am i missing anything?

    Thanks in advance :)

  2. #2
    Join Date
    Dec 2008
    Posts
    2

    Default Re: GA-P35-DS3R + Gskill F26400CL4D-4GBPK - Issues

    I forgot to mention..

    All speeds are stock.. everything is well cooled...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •