Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: GA-EP45-UD3P boot issue




  1. #21
    Join Date
    Nov 2008
    Location
    Houston, TX
    Posts
    67

    Default Re: GA-EP45-UD3P boot issue

    Glad to see things are working.
    System Specs
    CPU: Intel i7 870
    CPU Fan: Zalman 10Flex
    Motherboard: Asus P7P55-Pro
    RAM: Corsair Dominator 1600 - 2X2 gb
    GPU: XFX 4890 1gb
    PSU: Silverstone 700W
    System Drive: Intel X25-M 80gb
    Storage Drive: Hitachi 1tb
    Case: NZXT Khaos

  2. #22
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P boot issue

    Nice to see you got that sorted!

    Ya, it (Legacy USB) often causes random issues that is why I always suggest and put in my templates to disable it. What it does/supposed to do is scan at startup for any legacy USB Devices, that would be external Hard drives or USB Sticks for DOS Flashing. So if you ever want to Qflash with USB be sure you remember to enable it and reboot before you go to flash or your USB Stick wont be found. Then just disable it again when you are done

    Glad to see you are up and running!

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •