Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: EP45-DS3L memory boot problem




  1. #1
    Join Date
    Dec 2008
    Posts
    7

    Default EP45-DS3L memory boot problem

    Hello,
    I need to get help about an issue with the EP45-DS3L mainboard .
    Here is my sistem configuration :

    E8400
    GA-EP45DS3L
    WD640AAKS
    GAINWARD 7600GT GS
    TWIN2X4096-6400C5 XMS2 (ddr2-800mhz)
    Power supply - Sirtec 430w

    Initially I used the F6 bios version and i tried also with F10 but the problem persists. After i installed the 2 memory modules (TWIN2X4096-6400C5 xms2) and i turned it on i was surprised to see that the computer it doesn't boot .
    On boot screen(splash screen) ( where it appears the CPU freq , the bios version and where is checking the ram ) it appears "Memo" and then my computer gets stucked and then it restarts .
    After restart, again, on the boot screen instead Memory checking it appears again "Memo" and gets stucked again and then it restarts again and so on .
    It's very frustrating because i loaded optimized defaults and i don't know what can i do to make it work . Please help me and send me an reply with the solution . ( I searched on the forums for a solution but i didn't find it ... )
    Thanks !
    Last edited by iama; 12-30-2008 at 08:25 AM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3L memory boot problem

    Is this 8GB of ram or 4GB? Did you set your MCH and ram voltages with only one stick in then save and shut down and put in the rest and start the system? If not try that.

    Please link us to your ram if you dont have any luck, that way we can better advise you of what to do next.

  3. #3
    Join Date
    Dec 2008
    Posts
    7

    Default Re: EP45-DS3L memory boot problem

    Thanks a lot for your answer . There is a link with the memo Newegg.com - CORSAIR 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory - Desktop Memory

    All settings in bios are on AUTO . I didn't change anything . I loaded optimal defaults and i didn't change the voltages .

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3L memory boot problem

    So just 4GB then?

    Auto is likely the issue then. Please at least set your ram voltage to 1.
    9V, and then set MCH voltage to 1.22-1.24 and put performance enhance on standard. Do that with one stick in and save and apply then shut down and put in your second stick

  5. #5
    Join Date
    Dec 2008
    Posts
    7

    Default Re: EP45-DS3L memory boot problem

    Here is a pic with my bios settings.
    http://img514.imageshack.us/img514/1...2008783gd4.jpg
    So do you mean that i must change performance enhance from turbo to standard ? and then set mch core from 1.10 to 1.22-1.24 and then d ram voltage from 1.8 to 1.9 ?
    LE: I forgot to mention that on 50% of cases go without any problems but what can I do with the remaining 50%?
    Last edited by iama; 12-30-2008 at 05:49 PM.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3L memory boot problem

    Yes, just as you thought I said >>>

    1. Change Performance enhance from Turbo to Standard
    2. Set Ram voltage to 1.9V
    3. Set MCH Voltage to 1.24 (Then try lower later when you have time to test)
    4. If you have not already set your main ram timings to 555-15/18 manually

  7. #7
    Join Date
    Dec 2008
    Posts
    7

    Default Re: EP45-DS3L memory boot problem

    I just changed the performance enhance from turbo to standard with one stick then i saved to cmos , shutdown and i installed the second one . Now i have to shut it down / restart for a couple of times and see if i get new (good) results .
    Are you sure that i must change the mch core voltage to 1.22 and the ram voltage to 1.9 ? I'm noob, it's my first intel platform and i don't know nothing about voltage changes .
    Thanks in advance !

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #9
    Join Date
    Dec 2008
    Posts
    7

    Default Re: EP45-DS3L memory boot problem

    At what tests do you mean ?
    See here : http://img258.imageshack.us/my.php?i...2008784gg8.jpg
    http://img258.imageshack.us/my.php?i...2008784gg8.jpg
    MCH core - 1.20
    Memory Voltage - 1.9
    It's ok ? (1.20)
    Last edited by iama; 12-30-2008 at 06:54 PM.

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3L memory boot problem

    To test ram I use this, and recommend 5-10 Full passes >>>
    Memtest86+ - Advanced Memory Diagnostic Tool

    MCH 1.2 may be fine, and it may not be. If your tests fail then try bumping it a bit. I find it easier to set things high at first then lower them later. But as you know we all have our methods.

    Good luck, I will see you later tonight as I am about to get outta here for now

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •