Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: X48T-DQ6 and Radeon 3870x2 continuous reboot




  1. #1
    Join Date
    Dec 2008
    Posts
    3

    Default X48T-DQ6 and Radeon 3870x2 continuous reboot

    MoBo: Gigabyte X48T-DQ6,
    Power: Antec TruePower 1000W
    Memory: one 2Gig stick OCZ PC3 14400
    2 1Gig HDDs
    1 lightscribe drive
    OS: Windows Vista Home Premium 32 bit
    VidCard: VisionTek X3870x2 1GB

    When I first built the system it worked but occasionally rebooted.
    After about a month I powered on and it rebooted after the windows loading screen goes away but before showing the desktop.
    It just kept rebooting. I swapped out the video card for an x1900 - and it works. I can boot Vista.

    I told VisionTek and they RMA'd me (what they say is) a new card, but I still get the continuous reboot.

    I installed XP with the x3870 and that loads to the desktop.
    If I run dxdiag it freezes on direct3d test, and eventually reboots.
    If I run the 'Call of Juarez' demo that came with the card (in XP) it works, but when I exit I see a message 'VPU Recover has reset your graphics accellerator", and the desktop has been resized.

    One other thing. When I do a fresh install both Vista and XP start in 640x480x4bit, which is not only ugly but makes it hard to use the fixed 800x600 Catalyst install window :) Could that be an indicator of a problem ?

    I have reset the bios multiple times. Installed the card in each of (two) PCI slots. Installed Vista with no updates, and with SP1.

    Any help would be greatly appreciated.
    I fear it is the motherboard ? - but then why does the x1900 work ?
    The x1900 is not dx10. Could that be it?
    I thought maybe the power supply - but it works fine in XP and I don't have a big draw from the other components.

    A fresh install of Vista boots up, but as soon as I install the Catalyst driver - it no longer boots.
    If I restore prior to the Cat install - I can boot again.
    I tried the Catalyst 8.2 that came with the card, and also 8.6 and 8.11 from VisionTeks site - all with the same result.

    The first card worked for a while, then stopped. The second one wont work. Could this be a motherboard issue ?

    Can anyone help me ?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 and Radeon 3870x2 continuous reboot

    Did you try 8.12 yet? If not, you should and get it direct from ATI >>>
    Drivers & Software

    And you should probably add some MCH and PCI-E voltage, the latter for sure

  3. #3
    Join Date
    Dec 2008
    Posts
    3

    Default Re: X48T-DQ6 and Radeon 3870x2 continuous reboot

    Thanks for the reply.
    Yes, I tried 8.2, 8.6, 8.11 and 8.12 !

    I don't know what MCH is, and the PCI-E is set to auto.

    The key factor for me is that the original setup (semi-)worked for about a month.
    I have done some more tests and think it may be the mobo.

    To summarize...

    Box 1: ABit AA8 DuraMax, Intel P4 3Ghz, 2x1MB RAM, Antec 650W
    Box2: Gigabyte X48T-DQ6, Intel Q9550, 2MB OCZ PC3 14400, Antec 1000W TruePower

    OS on both Vista SP1 with Catalyst 8.2 or 8.12 - it makes no difference
    Vid cards Radeon x1900 and 3870x2

    Box1+3870x2 - works fine, DX10 recognized by Biosphere
    Box2+3870x2 - constant reboot
    Box2+x1900 - works fine

    The Box2+3870 worked for about a month with occasional crashes and no DX10 in Biosphere
    The x1900 is not DX10 or PCIe 2.0

    Given those facts I think something must be wrong on the mobo with either DX10 or PCIe 2.0
    I don't know enough about mobos,PCIe 2.0 or DX10 to know if that is feasible, but the symptoms sure point to that.

    If only the x1900 didn't work in Box2, that would prove it for me.

    Any thoughts ? I tried to contact Gigabyte but the website says they won't reply until Jan 5th

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 and Radeon 3870x2 continuous reboot

    Set PCI-E Freq to 100

    And I meant to test adding some PCIE Voltage try +0.1-0.2
    PCI-E OverVoltage Control_ [+0.1V-0.2]

    MCH Is This setting in your BIOS, it's your Northbridge >>>
    (G)MCH OverVoltage Control [+0.1V -0.2]

    Will it boot with the 3870 and one stick of ram in box 2?

  5. #5
    Join Date
    Dec 2008
    Posts
    3

    Default Re: X48T-DQ6 and Radeon 3870x2 continuous reboot

    PCIe is set to auto, which the docs say is 100
    Box 2 has one (2MB) stick

    I'll try the over-voltages in a bit

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 and Radeon 3870x2 continuous reboot

    It is ONLY 100 at stock CPU/FSB Speeds, please set it manually now to 100 so you get used to seeing it there incase you overclock later. If you are overclocking already, then FOR SURE Set it to 100 manually now as well.

    Ya, you may need those voltages or even more on PCIE for that card

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •