Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GIGABYTE GA-MA74GM-S2 (rev. 1.x) AMD 740G + SB700 Chipset HD Issue




  1. #1
    Join Date
    Dec 2008
    Posts
    1

    Question GIGABYTE GA-MA74GM-S2 (rev. 1.x) AMD 740G + SB700 Chipset HD Issue

    I just bought this motherboard on Sunday and I've been struggling to figure out how to get it to detect my SATA HD and it partitions!

    I have a 500GB SATA HD with 6 partitions, in vista and all kind of tools on a super boot disk keep saying that 3 partitions are unallocated or overlapping another partition.

    the motherboard I replaced was an GA-7N400 PRO REV 1.0 and it's worked great for over a year!

    Vista is showing the drive kinda odd but this is what its showing

    1. primary partition --- Working
    2. primary partition --- Unallocated
    3. primary partition --- Working
    4. Extended partition --- Unallocated
    5. Extended partition --- Logical drive--- Working
    6. primary partition --- Unallocated

    I don't know if I used The none Norton version of Partition magic or set this drive up in XP's disk management but it worked, now on a new motherboard it's all messed up!

    any idea of what I can do to corret this with out formating those drives?

    Thanks in advance!!!

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE GA-MA74GM-S2 (rev. 1.x) AMD 740G + SB700 Chipset HD Issue

    Well for starters you SHOULD Format the OS partition and reinstall your OS anyway since you moved to a new board. That may clear it all up.

    Are you using the same BIOS settings as far as disks go from your old Board to your new one? Have you ran Partition Magic in Vista to see what it says

    Where you using AHCI before and not now or visa versa. I would imagine a clean install or repair install to vista (Will install and move ALL your old files to a Folder called windows.old on your OS Drive) would fix this up. The chipset drivers and drive controller drivers are likely messed up due to you moving it from that older board so that may be the only reason they look messed up.

    If you have no luck and you HAVE to have that data you may need to place the drive back in the old board and move your data off of it from there
    Last edited by Lsdmeasap; 01-01-2009 at 04:36 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •