Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: GA-EP45-UD3R & Vista installing very SLOW




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3R & Vista installing very SLOW

    If you do not have a floppy connected, also disable this setting as well an or remove it from the boot order 1/2/3 menus. This can cause Vista install to take a LONG time to move through the menus during install, and if you do have one please enable it and connect the cable, otherwise remove the cable fully from the board.

    Cleanly burned DVD's can help as well, I have an older one that takes forever no matter what and new ones install in 12-15 minutes.

    Native Mode Enabled helps as well.

  2. #12
    Join Date
    Oct 2009
    Location
    Montana
    Posts
    13

    Default Re: GA-EP45-UD3R & Vista installing very SLOW

    Quote Originally Posted by Lsdmeasap View Post
    If you do not have a floppy connected, also disable this setting as well an or remove it from the boot order 1/2/3 menus. This can cause Vista install to take a LONG time to move through the menus during install, and if you do have one please enable it and connect the cable, otherwise remove the cable fully from the board.

    Cleanly burned DVD's can help as well, I have an older one that takes forever no matter what and new ones install in 12-15 minutes.

    Native Mode Enabled helps as well.

    I have tried to install windows with the floppy installed and in boot and with the floppy removed from the computer and boot.(including the cable)

    I normally only have boot from cd enabled and the rest disabled.
    I also have/had a fresh copy of my windows os.

    I have not tried "native mode". I will have to find that option in the bios and see where it is set the next time i install windows, Thanks for the help.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •