Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: EX58-UD5 xp install fail




  1. #1
    Join Date
    Jan 2009
    Posts
    2

    Default EX58-UD5 xp install fail

    Build:
    i7 920 (OEM cooler)
    EX58-UD5
    G-Skill 3x1GB F312800CL9T-3GBNQ DDR3-1600 (9-9-9-24/1.5-1.6v)
    PNY 9800GTX+ 512mb (2 supplemental power plugs, SPDIF 2-pin to 2-pin)
    Zalman ZM750-HP 750W
    Hitachi Deskstar 7K250 (purchased ~4yrs ago but never used - trying for clean install as my base c: drive)
    Samsung DVD Burner SH-223Q (SATA)
    LiteOn DVD Burner (SATA)
    Ultra Internal Digital Media Drive (internal USB 2.0)
    USB1.0 front panel plug Lian Li case into same USB plug on mobo as Ultra (4pin from Ultra/5-pin from front panel)

    Oddities noted: both DVD burners show up as IDE devices (Samsung as IDE1 Master, LiteOn as IDE1 Slave)

    Booted to BIOS perfectly, toggled "boot from CD", rebooted using XP disk; formatted the drive just fine; began setup, then BSOD.

    Error is: IRQL_NOT_LESS_OR_EQUAL
    (0x00000000A, 0x000000010, 0x000000002, 0x000000000, 0x80523E78)

    Pulled the USB1.0 front panel plugs from mobo USB1 port; swapped all 3 RAM sticks in one by one, reset BIOS to failsafe, and still wound up with same error.
    Tried using a slipstream SP3 boot disk, but the system is mid-setup from a non-SP1+ version, so it errors out with a syntax/file not found problem. Back to square 1. (I couldn't figure out how to reset the install to a zero state =\ or the slipstream SP3 disk would have worked).

    Tried disabling multithreading and multiple cores - which got me past the IRQL problem, but now it gives BSOD with this error:
    BAD_POOL_CALLER
    *** STOP: 0x000000C2 (0x00000007,0x00000CD4,0x02050002, 0x897E6BE0)

    There being more than one way to skin a golf cart - this is what finally worked for me:
    1 - Added an old IDE drive that had XP SP3 on it as boot drive;
    2 - used it to boot up, updated so it could handle the new hardware (mobo/cpu/ram/etc...), partitioned and formatted the new hard drive;
    3 - used the slipstream XP SP3 boot disk to install XP on the new hard drive.
    4 - pulled the old IDE drive - clean install on the new drive is the only resident XP install.

    Working like a charm now.
    Last edited by Warlocke; 01-04-2009 at 09:43 AM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX58-UD5 xp install fail

    SATA Drives will operate as EIDE/PATA in Gigabyte boards, that is just how they name a SATA Device in NON RAID/AHCI mode

    Glad to see you are all fixed up! Just so everyone knows who may read this, XP Install disks must be SP1 or above to install into a PCI-E Board.

    As for your setup, if it was me I would now slipstream a SP# install disk and do a clean install

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •