Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: GA-EP45-UD3R Reboot Loop




  1. #21
    Join Date
    Jan 2009
    Posts
    7

    Default Re: GA-EP45-UD3R Reboot Loop

    Quote Originally Posted by Tellerve View Post
    Hey, thanks for the info wchp! I'll try that tonight, I've just been crazy busy working and haven't gotten to do anything with my computer.
    Tellerve
    Couple of additional details since my last post.
    Setting are all auto except as noted:
    CPU Clock Ratio: 9
    CPU Freq: 3.19

    CPU Host Clock Control: Enabled
    CPU Host Freq: 355
    PCI Exp Freq: 100
    CIA2: Disabled

    DRAM Performance Control
    Performance Enhance: Standard
    (G)MCH Freq Latch: 266
    Sys Mem Multi: 2.5A
    Mem Freq: 888

    CPU VCore: 1.3125V
    CPU Termination: 1.3V
    CPU PLL: 1.35V

    Everything else is at auto.
    Max Temp running P95 overnight was core 0-3 58, 57, 55, 55C respectively.

    S3 resume works without issue as well.

  2. #22
    Join Date
    Jan 2009
    Posts
    16

    Default Re: GA-EP45-UD3R Reboot Loop

    Well I haven't stress tested in but so far it is working, did a sleep twice, once shortly after putting it to sleep and it came back fine, and the next time overnight.

    At first I thought I could leave the memory settings to what they had been from Lsdmeasap's suggestions. However, it didn't seem to like that, which is annoying because as far as I can tell they weren't too aggressive. I am giving the ram 2.1 volts so it should be able to do 4-4-4-12 as that is what it is rated at on the package. In fact reviews at anandtech gave it much higher scores, but *shrugs*.

    Tellerve

  3. #23
    Join Date
    Jan 2009
    Posts
    6

    Default Re: GA-EP45-UD3R Reboot Loop

    heads up, ep45t here but got the reboot loop until I took out the PCIE wireless card I had just put it in.

  4. #24
    Join Date
    Aug 2009
    Posts
    1

    Default Re: GA-EP45-UD3R Reboot Loop

    Quote Originally Posted by mcritic View Post
    Hi folks,

    This is my sixth computer build, and I've never encountered this problem before. I hope you can help.

    Here is what I have:

    Motherboard: GigaByte GA-EP45-UD3R (Rev. 1.1)
    Processor: Intel Core Duo E8500 Wolfdale 3.16Ghz LGA 775
    Power Supply: Corsair CMPSU-750TX 750W ATX12V / EPS12V SLI
    Memory: Corsair Dominator 4GB DDR2 1066 (PC2 8500)
    Graphics Card: EVGA 512-P3-N976-AR GeForce 9800 GT Superclocked Edition 512MB

    Problem:
    When powering on the system, the motherboard LEDs show constant, the CPU fan spins up, then after 3-4 seconds, the LEDs go out and the fan stops. After everything has seemingly shut down after a few seconds, the process repeats itself.

    Tests Performed:
    I removed everything from the motherboard so that only the CPU, CPU heatsink/fan, and the Power Switch connector from the computer case were connected. No memory. No graphics card. No additional fans connected to the power supply. Same results.

    Then I removed the CPU from the motherboard, and the LEDs remained constantly lit and the power appeared to stay on (I did not test extensively).

    I tried reseating the CPU over 8 times. No luck. I tried removing the battery to reset the CMOS. Still no luck. The pins appear to be fine and the bottom of the CPU looks good, too. All of these components are brand new.

    Any suggestions? Is it likely the CPU, motherboard, or power supply?

    Thanks in advance!
    Had same prob after lightning storm thought it was all over for board then after 3 hr. of testing stuff I took out the BIOS battery, shorted the battery pins then reinstalled the battery. this cleared ALL info out of the BIOS and reset the board to factory status. all was fine after this.
    Before you pull the battery make sure that you pull the AC plug from the back of the case.( best to unplug every thing.)
    It seems that there is a prob. with the BIOS getting bad info from outside.
    Don't ask me how.......

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •