Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-EP45-UD3R Realtec Nic fails to load




  1. #1
    Join Date
    Jan 2009
    Location
    Alameda,CA,USA
    Posts
    2

    Default GA-EP45-UD3R Realtec Nic fails to load

    I've just built a new box with this motherboard and Vista 64 SP1. Everything appears to work except I cannot get the NIC driver to load. I've looked on the Gigabyte site for updated drivers and found nothing. I then tried the latest Realtek drivers from their site. Still no success.

    The exact error message I get is:

    Device driver software was not successfully installed.

    Please consult with your device manufacturer for assistance in getting this device installed.
    Realtek RTL8168/8111 Family PCI-E Gigabit Failed
    Ethernet NIC (NDIS 6.0) #2

    Any sugestions?

    Q6660, 4GB RAM, Vista64 SP1.

  2. #2
    Join Date
    Jan 2009
    Location
    Alameda,CA,USA
    Posts
    2

    Default Re: GA-EP45-UD3R Realtec Nic fails to load

    Found the problem. Using Install All from the Gigabyte DVD installed the wrong driver. I had to manually install the 8168C driver.

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •