Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: GA-EP45-UD3R problems with 1066 RAM




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  2. #12
    Join Date
    Jan 2009
    Posts
    8

    Default Re: GA-EP45-UD3R problems with 1066 RAM

    OK, so I changed Vtt back to auto, the driving strength profiles to 1066, and mch to 1.05V-- the good news, it booted up with sticks in the 2+4 slots dual-channel and seems to be okay for browsing the internet and so forth. The bad news -- I ran Prime95 which after about 2 1/2 hours gave me a BSOD... similarly, running IntelBurn Test gave me a BSOD after only 5 minutes or so. Any suggestions on what settings might help this system out-- higher MCH 1.2 or would that be unrelated??

  3. #13
    Join Date
    Jan 2009
    Posts
    8

    Default Re: GA-EP45-UD3R problems with 1066 RAM

    Update-- MCH Core at 1.2V puts me back into the reboot, unable to access BIOS loop :(

  4. #14
    Join Date
    Jan 2009
    Posts
    8

    Default Re: GA-EP45-UD3R problems with 1066 RAM

    any ideas??

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3R problems with 1066 RAM

    I would need to see your FULL Settings to best advise you, at all. I have no clue what you are running now?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •