I am having problems posting above bclk 172,I have tried bios f4k but i still have the same problems:-

I can post normally up to bclk 172 ,anything over and i cannot post normally.System restarts a few time before displaying the overclock error.

BCLK 171 and 172 are untstable anyway with hard locks in vista and even in the bios.Turbo on/off or ht on/off makes no difference also using more voltage on the below settings makes not difference.

f4 offical bios. tried f4k,f4l and f5a
I am now running 21 x 170 3570Mhz
vcore 1.2875 tried 1.4
qpi/vtt 1.18 tried 1.34
qpi pll 1.84
cpu pll 1.14
ioh core 1.12
ich i/o 1.58
ich core 1.14
dram 1.66 manually set 8,8,8,24 2T
qpi,unicore and mem on auto (make no difference if i set x36,x16,x8)

also cpu clock drive set to 800mv pcie set to 900mv

all other settings on auto
All power saving options off.

I have run linx on the above settings for 2 hours.

Does anyone else have trouble over bclk 172?I must have a bad cpu or motherboard.I think i might try another board once the chipset matures , there will be better boards released i am sure.Having reading through some post on other sites bclk 180 should be attainable.I am bit disppointed my 1st goal was 3.6ghz and i was hoping for about 3.8 my last board was a p35 ds4 and that was great thats why i purchased another Gigabyte board.I realise i may be unlucky and have a bad cpu but if anyone has had a similar problem please let me know what you did.<!-- / message --><!-- sig -->


My Spec:
3 x 2gb corsair cl8 1600mhz 1.65v
i7 920 batch 3838a820 rev c0/c1
true black with Scythe S-FLEX 1600RPM
gigabyte ex58-ud5 f4 bios
corsair 750tx
4870 512mb
linksys pci wireless card
1 x VelociRaptor 300gb
1 x wd 750gb
1 x samsung spinpoint 1tb
1 x samsung sata dvd writer
silverstone fortress ft01
<!-- / sig -->