Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: problem with games in RAID0




  1. #1
    Join Date
    Jul 2008
    Location
    Boston,MA
    Posts
    78

    Thumbs down problem with games in RAID0

    i JUST INSTALLED 2 NEW HARD DRIVER 2X WD 640gb HARD DRIVES raid 0 NOW IN BOTH COD4/COD5 MY MOUSE JUST DIES.COULD RAID SETUP BE THE CAUSE OF THIS?I UNINSTALLED MOUSE DRIVERS (RAZER DEATHADDER)and ran it with no driver and get the same problem REINSTALLED SAME PROBLEM .Any clue why this is happening?Sorry for caps seems like keyboard is having problems to.The BIOS setting for USB keyboard and mouse are set right.HELP!!!Im not sure if it the GAME or mouse would RAID effect either.
    [SIGPIC][/SIGPIC]
    CoolerMaster 932haf
    ASUS P6T DELUVE V2
    Inte I7 920-4.0/4.2
    CoolIt DOMINO A.L.C
    CoolIt DualBay Gpu Cooler
    ASUS 4870-815/1050(crossfire)
    OCZ Platinum6GB DDR3-1600
    WesternDigtal VelociRaptor 300gb
    Corsair THX 750watt
    Vista Premium64sp2
    3DMARK06:28,515
    3DMARK VANTAGE 20,006

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: problem with games in RAID0

    Sounds like the mouse or driver to me, RAID should not matter at all. Is it just that game or have you tried others.

    Do other USB Mice work normally?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •