Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: UD3P Problem




  1. #1
    Join Date
    Jan 2009
    Location
    Sofia, Bulgaria
    Posts
    16

    Default UD3P Problem

    Hello, dear TT members. I've been reading your forum for quite a while and find it very usefull. However I couldnt find solution to my annoying oc problem. I have an EP45-UD3P (flashed to F6) mobo, E8400, and A-Data 2x2 gb 1066+ Ram. Now I can run it at the given specs (1066 5-5-5-15 2.1V) at 333mhz FSB (3.2B), 400mhz(2.66D) or 444x9 (2.4B) without any sign of instability (8+ hours of Orthos + Occt), I've also ran ibt http://xs135.xs.to/xs135/09023/444x9286.jpg
    However if I try to run at 500x8 meaning in 1000mhz, I can run Orthos (small) for many hours but Intel Burn Test or Orthos (large) would crash immediately.
    I've tried both 2.00B and 2.00D, Performance Enhance Standart/Turbo, Mch skew - 150ps, raising vMCH (1.32) and vDIMM (2.2). Nothing seems to help...
    I've also tried at lower frequency and 1000mhz (333 and 3.00A) runs fine at 333, but not at 500 Seems like a BIOS prob to me as one friend of mine has the same prob with his P45-DS3. So I'd be more than grateful if you could help me.
    Here are the settings at 500x8 (I run the same for 444x9):
    Code:
    E8400@4ghz 2x2 A-Data 1066 EP45-UDS3P F6
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: AUTO
    CPU Clock Ratio ..........................: 8X
    Fine CPU Clock Ratio.....................: 
    Frequency ...........................: 4.00GHz (500x8)
     
    Clock Chip Control Standard Clock Control
    CPU Host Clock Control..................: [enabled] 
    CPU Host Frequency (Mhz) ............: 500
     
    PCI Express Frequency (Mhz) .........: 100
    C.I.A.2 .................................:[Disabled]
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: 800mV 
    PCI Express Clock Drive.................: 900mV
    CPU Clock Skew (ps)....................: 0ps
    MCH Clock Skew (ps)...................: 0ps (tried 150 no success)
     
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 2.00B/2.00D both wont work :(
    Memory Frequency (Mhz) ..............: 1000 mhz
    DRAM Timing Selectable ................: [Manual]
     
    Standard Timing Control
    CAS Latency Time........................ 5
    tRCD ......................................... 5
    tRP'........................................... 5
    tRAS.......................................... 15
     
    Advanced Timing Control
    tRRD........................................... Auto
    WTR..........................................Auto
    tWR............................................Auto
    tRFC...........................................Auto
    tRTP........................................... Auto
    Command Rate (CMD) ....................:Auto
     
    Driving Strength Profiles
    Driving Strength ............................ Auto
    Channel A
    Static tRead Value.........................: [Auto] 
    tRD Phase0 Adjustment...................: Auto
    tRD Phase1 Adjustment...................:Auto 
    tRD Phase2 Adjustment .................:Auto 
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
     
    Channel B
    Static tRead Value.........................:Auto 
    tRD Phase0 Adjustment...................:Auto
    tRD Phase1 Adjustment...................:Auto 
    tRD Phase2 Adjustment .................:Auto 
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................: 1.34375V
    CPU Termination…..... 1.200V*.......: 1.2
    CPU PLL…………………....1.500V*.......: 1.59 (less wont boot)
    CPU Referen.…………....0.76V*.......: 0.76
    MCH/ICH
    MCH Core…………….....1.100V...........: 1.28 (tried 1.26 1.3 and 1.32)
    MCH Reference….…….0.760V...........; 0.76
    MCH/DRAM Ref.…......0.900V...........: Auto
    ICH I/O……………….....1.500V............: 1.5
    ICH Core…………...……1.100V............: 1.1
     
    DRAM
    DRAM Voltage ……....1.800V............: 2.2 (tried with 1.98 and 2.0)
    DRAM Termination .…0.900V............: Auto
    Channel A Reference 0.900V............: Auto
    Channel B Reference 0.900V............: Auto
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Disabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]
    Last edited by Eek; 01-09-2009 at 07:03 PM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: UD3P Problem

    That is way to many Auto's for 500 FSB w/ Ram at 100Mhz. Can you please post me a screenshot of what you are getting from all those Auto's with Memset >>>
    http://www.tweakers.fr/download/MemSet40beta4.zip


    And I do believe for sure you need more Vtt (Termination) as this controls your MCH Ref which may or may not need to be adjusted, but I will explain that to you after you post back. You may need 1.24-1.32 have you tried any of that yet, if not please do while you wait for a reply back from me

    While you wait, those Ref voltages should also be on auto until you know how to adjust them and have time to do so

  3. #3
    Join Date
    Jan 2009
    Location
    Sofia, Bulgaria
    Posts
    16

    Default Re: UD3P Problem

    Thanks for the fast answer, the link in my first post shows my Memset and ET6 (the same in bios) settings at 1066 (444x9 and 2.40B multi). Today I've tried the 500 fsb with 1066 Drive strength and more Vtt (1.22 and 1.24) and more vMCH (1.34 and 1.36) + setting the advanced timing. I dont think it's the Vtt cause afaik it's a Cpu related voltage and at 1.2 (and reference voltages at 0.76v) it's stable. Also I noticed one of the guys here bius has the same prob.

    Edit I've played with the advanced timings and set them to values at 1066mhz running the ram at 1000mhz (Performance Enhance to Turbo, Standart will freeze system in windows), so I got this at 1000mhz (2.00D)
    compared to stable 1066 at 444fsb

    Setting tREF to higher values through memset will result in system freezing.
    Last edited by Eek; 01-08-2009 at 07:35 PM.

  4. #4
    Join Date
    Nov 2008
    Posts
    61

    Default Re: UD3P Problem


    Quote Originally Posted by Eek View Post
    Thanks for the fast answer, the link in my first post shows my Memset and ET6 (the same in bios) settings at 1066 (444x9 and 2.40B multi). Today I've tried the 500 fsb with 1066 Drive strength and more Vtt (1.22 and 1.24) and more vMCH (1.34 and 1.36) + setting the advanced timing. I dont think it's the Vtt cause afaik it's a Cpu related voltage and at 1.2 (and reference voltages at 0.76v) it's stable. Also I noticed one of the guys here bius has the same prob.

    Edit I've played with the advanced timings and set them to values at 1066mhz running the ram at 1000mhz (Performance Enhance to Turbo, Standart will freeze system in windows), so I got this at 1000mhz (2.00D)
    compared to stable 1066 at 444fsb

    Setting tREF to higher values through memset will result in system freezing.
    Yes i have... my CPU tests pass my my RAM test didn`t even the blend test.

    We have to figure out whats is wrong ... The voltage isn`t always the key. i will do more test with timings and see whats happen. good luck for you too
    Intel I5 4690K 4.2GHZ
    Gigabyte Z97MX Gaming 5
    2x8GB gSkill DDR3 1600Mhz
    1x SSD Sandisk Extreme II 240GB
    1x Seagate 1000GB (DATA)
    1x Samsung 750GB (DATA)
    MSI Geforce GTX 960 2GB
    Phanteks
    Seaconic Modular 620W
    Aerocool Dead Silence
    Windows 7 64bits

  5. #5
    Join Date
    Jan 2009
    Location
    Sofia, Bulgaria
    Posts
    16

    Default Re: UD3P Problem

    I GOT IT ! (with the help of zodden from XS, many thanks) The key is MCH refference should be set to 0.7V for VTT 1.2V (or the same 0.58x ratio for other VTT voltages), also disable the XMP Profile. I'm running at 1.38 mch, but definately can go lower, havent still optimized the voltages. Ok I need a drink

  6. #6
    Join Date
    Nov 2008
    Posts
    61

    Default Re: UD3P Problem

    Great! i`m glad you got it. I`ll try zodden`s advice and test here.

    Please post your full settings and if possible screenshot of memtset and ET6
    Last edited by bius; 01-09-2009 at 05:38 AM.
    Intel I5 4690K 4.2GHZ
    Gigabyte Z97MX Gaming 5
    2x8GB gSkill DDR3 1600Mhz
    1x SSD Sandisk Extreme II 240GB
    1x Seagate 1000GB (DATA)
    1x Samsung 750GB (DATA)
    MSI Geforce GTX 960 2GB
    Phanteks
    Seaconic Modular 620W
    Aerocool Dead Silence
    Windows 7 64bits

  7. #7
    Join Date
    Jan 2009
    Location
    Sofia, Bulgaria
    Posts
    16

    Default Re: UD3P Problem

    They are the same as in my first post except:

    XMP Profile - Disabled (dunno if neccessary will try later with Auto on)
    Performance Enhance...................: [TURBO]
    System Memory Multiplier ..............: 2.00D
    MCH Core…………….....1.100V...........: 1.38 (now this gave me problem in meaning, after reset system will boot with default settings, I think it's too much, you should try 1,26-1,28)
    MCH Reference….…….0.760V...........; 0.70V
    DRAM Voltage ……....1.800V............: 1.98 (depends on the ram, I think it's better to be less than 2.00, however it might be unstable with your particular ram)

    Now in Memset the settings were the same except:
    Performance level (Static tRD) - 10 (however I can lower this as ram runs on lower speeds)
    tRD_WR - 8 (this seems to change randomly, no matter what you set in bios, stability isnt much dependable on it though)
    tREF - 3900 (again random values, no option to set it in BIOS, doesnt really matter)

    ****
    So in conclusion to gain stability at 500fsb, use 2.00D multiplier, Performance Enhace - Turbo and MCH Refference - 0.7V (if VTT is 1.2, if not use the 0.58x ratio), all subtimings on Auto (or if you want to play with performance you can set them with risk of instability).

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: UD3P Problem

    For 500 FSB you should for sure be using 1.25 or more Vtt, then you can use less MCH likely.

    And setting your own Ram voltage and tRD is best, as using Perf. Enhance Turbo will set tRD itself and add ram voltage as well. So watch your ram voltage in windows to be sure you are not overvolting your ram more then you think
    Last edited by Lsdmeasap; 01-11-2009 at 01:41 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •