Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: GA-MA78G-DS3H and ICOOL




  1. #1
    Join Date
    Jan 2009
    Posts
    3

    Default GA-MA78G-DS3H and ICOOL

    HI
    Brand new member in this forum.
    I got this motherboard GA-MA78G-DS3H and installed an AMD Phenom. I am using this for my HTPC and for me silence is crucial.

    The problem is that the CPU fan is not being regulated even if I am not doing anything special on the PC. When I open ICOOL the fan seems to slow down. However on many occassions that FAN speed is 100% even if I might not be doing anything. When I exit ICOOL CPU fan speeds up.

    In ICOOL you can modify the dial to change the levels from I to V. However when I try to move the dial to change the Level the dial does not move and it stays on Level V. Since Level V has the highest power consumption the fan stays 100%.

    I have 2 questions
    • Is there are a way which I would be able to modify ICOOL dial manually instead of being adjusted manually?
    • I have made ICOOL startup when Windows starts. However I then need to click on Minimize to send it to the taskbar. Can I start the application in the taskbar directly instead of having to click on Minimize?
    Regards

  2. #2
    Join Date
    Jan 2009
    Posts
    3

    Default Re: GA-MA78G-DS3H and ICOOL

    Hi
    Anyone knows a solution?

    I have some other things. A friend of mine has the exact same setup as mine with the same case etc. His CPU idles at 30C. Mine idles at 40C. His fan does not go to 2500RPM but stays at about 1700RPM. Mine stays at 2500RPM. I cannot understand what is the problem.
    Another issue is that when I used Speedfan and noticed that one of the temperatures was 95C and I cannot understand what it was since name was TEMP1 or something like that.

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA78G-DS3H and ICOOL

    Your house is maybe hotter or his case has better airflow is likely way the different temps is all.

    Speedfan is terrible, many incorrect readings by default that need changed and often Ghost/Fake temps as you are seeing. Use Everest Ultimate and you will be a happy camper, it will show you correct voltages and temps on the sensor page. Get it here in Post #3 >>>
    http://forums.tweaktown.com/f69/intel-burn-test-27994/

    As for starting Minimized yes, just go in your startup folder and Right click the startup icon for the program and choose properties and then in the shortcut Tab (Which Should open by default) click on the "RUN" Dropout menu and choose minimized. >>>


  4. #4
    Join Date
    Jan 2009
    Posts
    3

    Default Re: GA-MA78G-DS3H and ICOOL

    Hi
    Thanks for the reply.
    I managed to make ICOOL minimized. Actually it has a minimize option when it starts. However I still cannot change the dial which actually changes the level of what the PC is doing. It is always Level V and therefore CPU power is always 100%.
    Anyway I also changed Power management to Minimal and this changed CPU voltage from 1.16 to 1.06 which actually makes the fan at first turn slow. However when CPU reaches 43C fan stays at 100% and then does not go down when it it 41C. At first when CPU temp is 41c fan speed is 66%.
    My friend has the exact same case. Tomorrow I will hopefully get two new fans to put in my case and on CPU cooler to check if it will make a difference. Moreover I will remove cooler and put some Arctic silver thermal paste since they are the best.
    I am now using Everest and temp for 95C is not shown. CPU temp idles at 41c and 4 cores idle at 31C. I cannot understand why the CPU idle at 41c but cores idles at 31c.

    Regards

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA78G-DS3H and ICOOL

    what version of Icool are you using? What do you have set, or as options, in the BIOS per CPU fan?

    Here is the latest Version, not sure which you have >>>

    Version B7.0904.1
    http://www.gigabyte.com.tw/Support/M...lity&FileID=51

    But I can say it may have issues working for you since it is way old tech, and not made for your chipset anyway, it is for Intel 945 Boards. So that could have something to do with why it does not work as you expected. I can't test on my board P45 chipset as I do not use CPU fan, but I would assume it would not work for my board even as 945 is a OLD Chipset. Your board is not even Intel based so I am surprised it even installs

    My CPU Temps are usually hotter then the cores as well, but not by too much. You have to remember both cores are taken into consideration as they both are heating the actual CPU so temps would be a little warmer

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •